Results 1 to 4 of 4

Thread: Unknown (to me) Game Problem

  1. #1

    Unknown (to me) Game Problem

    First of all, hello, and thank you for taking your time.

    The problem I'm having has been with two specific games: Spectrobes and House of the Dead Overkill. Both of these games load properly, allow me to go through the opening menus, and create a save. After that the games are stuck on the initial loading of the story mode. Neither are black screens, it is quite clear that the games are on loading screens. I've found issues on the boards including black screens and errors, but this is a bit different, so I am not quite sure what the issue is.

    I soft modded my about 2 weeks ago using Dogeggs great tutorial. I'm on 4.1 menu and followed all instructions. I've also played about six other games and have not had this issue.

    I'm using verbatim DVD-Rs, imgburn, and verifying the burned discs. I currently do not have access to usb loading.

    The games are both NTSC and I have an LU37 US wii.

    I'm really not sure if this is something simple like neogamma settings or what, but I'd really appreciate some help.

    Thanks to everyone in advance!

  2. #2
    I dont know, but maybe theres a problem with the ISO you download? Have you tried other ISOs?

  3. #3
    He's right could be the iso's. Have you tried re burning them at a lower speed? Could just be a burner hickup. Are you launching with neogamma r7?

  4. #4

    Thumbs up

    I just picked up a USB HDD this morning, and the house of the dead is definitely the ISO. Huge bummer, I really wanted to play that one.

    As for Spectrobes, it runs great with the USB loader now.

    USB is the way to go, glad I threw down the extra cash!


Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts