Results 1 to 2 of 2

Thread: Weird issues USBloader GX

  1. #1
    Junior Member
    Join Date
    Oct 2009
    Thanked 0 Times in 0 Posts

    Weird issues USBloader GX

    Ok so im not normally the type of person to post issues but this one has had be going for days now. I recently used the guide on the site to hack my wii (virgin 4.2U)

    I have done this twice now once with another guide and now with this guide on the site with same result.

    I am using a USB kingwin 3.5 IDE external encloser with a 80gig samsung hard drive inside.
    when i go to boot the usbloader it go black for a really long time then finally comes up and starts the countdown slowly and even starts going back up usally takes about 5 mins for it to complete then restarts in the mean time my drive is flashing so i know theres activity when i unhook the drive it speeds up and everything is ok and countdown is normal.

    I have tried formatting with raw making primary and active then having it formatted with wbfs I have also tried formating with mbfs on a fat formatted drive.

    any advice?

  2. #2
    Senior Member
    Retired Head Admin

    Do NOT PM for Site or Wii Issues
    Gen3SF's Avatar
    Join Date
    Jun 2009
    San Francisco
    Thanked 4,658 Times in 2,237 Posts
    It appears your HDD might not be compatible with the Wii. You can check here:

    One thing you can try is see if there is some software associated with that internal drive you are using and disable the sleep and powerdown cycles or adjust the timing of the powerdown. Otherwise, this drive setup will continue to cause problems trying to use it with the Wii. Not uncommon with internal drives converted for use with the Wii-all depends on the sleep and powerdown settings and if those can be changed. Good luck.


Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts