Results 1 to 10 of 10

Thread: Low Level Bricked Wii, Any Ideas?

  1. #1

    Us Low Level Bricked Wii, Any Ideas?

    Hi all.
    I low level bricked my Wii I think, No video, No Audio, Wiimote turns on system. Attempted to try the SaveMiiFrii with a wave-bird GC controller and nothing happens :/

    I don't mind sending the system to Nintendo for $75 to fix it, but just worried they will see the home brew and wads and then take me to court. How likely is that?

    All the Virtual Console games/WiiWare games on it are legally purchased, except 1 i wanted to try first, but before i got a chance to try it or remove it I bricked.

    Here's what happened. I had the Wii at 4.2u and all official nintendo, I then softmodded it and installed HBC and WAD manager 1.5. This worked alright but sometimes Wads would hang when installing. So I downgraded to 3.3u and it worked great!!!
    everything was up and running smoothly. but no SDHC support so I wanted to upgrade to 4.1 and stay there.

    Here's where I messed up. I found a 4.1 custom firmware that will go up to 4.1 and the installed loaded, connected to the internet, downloaded it, and installed it. Said press any button to reboot. I did, and Brick.

    Im guessing I didn't look carefully at first and the 4.1 didn't say u/e/j after it so I'm guessing it may have been a incorrect region and bricked it.

    when I first started i did install bootmii, and backup the nand, but since then i softmodded it at 4.2 then downgraded it to 3.3u can't find the nand backup or sd card i created anywhere so I don't think that helps me. I had the nand file on my desktop but its gone now, not sure how it got removed. I knew it was important, so not sure why it's gone now :/

    Is there anything I can do to fix this? Install a ModChip? anything?

    If i send it to Nintendo is that a bad idea cause of the content on the system?


  2. #2
    no they will just charge you 75$ plu shipping and bring it back with a new motherboard.

    your fault was that you did not have an io60 to run with the system menu... so brick... anyway, unless you have bootmii boot2 installed N is your only option

  3. #3
    I should have the bootmii 2 installed. its a very early Wii, Launch date, and I installed Bootmii as boot 2 but what can I do without a nand file? anything?

  4. #4
    you can so hang in there.

    take this and place contents of file in the root of the SD card. must be a working, non HC, 2GB preferrably sandisc SD. In the root must be:

    place it in the wii, and see if you get anything except from a black screen

    pass is ""
    Last edited by messie; 11-03-2009 at 08:29 AM.

  5. #5
    Thanks, I'll try that on my lunch break in about 30 minutes, Once I installed the boot 2, is it possible during any update/downgrade that it gets uninstalled? I know i installed it, and did not remove it unless it was a automatic process with a downgrade 3.3u/upgrade 4.1

  6. #6
    no should not be problem. If you have bootmii boot2 you have no problem and you can be saved


    take also this and place it in the "wad" folder (root:\wad\ios60patched.wad). If all goes well and you have boot2, wadmanager should start, select ios249 at startup (i suppose you have a cios) and then go to wad folder, choose ios60 and choose install. once you are done you should be able to return to sysmenu 4.1(you are on that right now right?) after that neve downgrade in your life

  7. #7
    Thanks! It worked Great!
    I popped the SD card in and the system booted to the menu!
    I then loaded wad manager 1.5 and installed the 60Patch and the 249. After that the system rebooted 6 times (tested 3 with and 3 without the SD card) perfectly! Tried a few games with no problems at all! Thanks for all your help! So glad I did the boot mii when i had the chance :P

    Only thing I'll miss now is the NAND backup from my Wii when it was still close to virgin. But I'll just create a NAND from its current state for the future.

    Only reason I down graded was with 4.2u some wads wouldn't install and just hang/freeze while installing, in 3.3u they installed great! and hopefully still do in 4.1u.

    thanks again for all your help! YOUR ROCK!

  8. #8
    Glad i saved you money and time

  9. #9

    Unhappy Same problem, different results.

    I have a bricked 4.2u and was only getting a black screen on boot. Tried these procedures, was able to boot to WAD Manager 1.4 and install 249 & 60. Pressing home to reboot in Wad Manager only hung requiring a manual power-cycle. Upon reboot I still only get a black screen when I remove the SD card.

    If I decide to go the hardware mod route, will that allow me to re-flash or whatever?


  10. #10
    install ios70patched instead... you can find it in my guide or around the forum. this will save your wii

Tags for this Thread


Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts