Results 1 to 4 of 4

Thread: IOS 249 issues while trying to softmod! help :(

  1. #1

    IOS 249 issues while trying to softmod! help :(

    So I have been following the guides here How to Store/Load Wii Games via USB Hard Drive on System Menu 4.2 [Slick Tricks Part 3] and here [Guide] Amarokz Softmod Wii 4.2 Guide v1.0 -

    My system is at 4.2 and i made it most of the way thru until it asked me to run the cIOS 222 223 installer v4 and then choose IOS 249.

    the problem was that 249 wasnt listed. after trying a bunch of installers, i finally went into the wad manager and tried to install IOS 249 there which was apparently a bad move. now it seems 249 shows as an option in wad manager (step 6) but locks up my wii when trying to run it.

    Also, when i try to run anything else like the 222/223 installer, i can see 249 as an option but it locks the system up. i tried to run USB loader just to see and it locks up too...

    what am i doing wrong?

  2. #2
    why asking questions here?

  3. #3
    In System Menu 4.2 IOS249 is a stub so here's the trick:

    In WAD Manager select UNINSTALL IOS249 first (don't worry it's safe, remember you should NEVER uninstall IOS <100) and then load WAD Manager again and install it.

    You should read this guide:


    "PART B: The extermination of the evil stub ios249"
    "PART C: The installation of our beloved cios38rev14"

  4. #4
    Thanks ^^^

    this guide helped alot.


Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts