Results 1 to 5 of 5

Thread: loading iso using usb loader gx resets wii

  1. #1

    Exclamation loading iso using usb loader gx resets wii

    Everytime I try to load a game that I loaded with the WBFS Manager 3.0 using usb loader gx my wii resets. But if I burn the iso files and install them using the loader they work fine. Does anyone know how to fix this. I read you could load the isos using the manager.

    Thanks in advance and I am using 4.0u and am a noob to the wii had it for 3 days

  2. #2
    got it fix just updated to the newest revision and it worked

  3. #3
    I'm having this problem and I updated to revision 866, but it still did not fix this. Anybody else found a fix for this? Thank you.

  4. #4
    I found the solution. I had a 1.5TB WD Element. Partitioned it to a smaller 300GB and it worked. Not sure what is the max capacity that will allow it to work. Please post if you are using a bigger partition. Thanks!! Happy Holidays

  5. #5
    hi tremmor. I'm having this problem what did you updated? i'm using 3.1u


Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts