Page 1 of 3 123 LastLast
Results 1 to 10 of 23

Thread: Guitar Hero 5 fully working on softmod - full guide.

  1. #1

    Guitar Hero 5 fully working on softmod - full guide.

    Ive had a right mess about with this today because i was getting a black screen or blank screen and had to to hard resets all the time; so heres whats finally worked for me. This is running the game from a DVD, not USB or SDCard.

    And yes, for the nonbelievers i have a sunshine rip.

    Burnt to standard Verbatim DVD-R at whatever speed, 4x i think.

    I am using firmware 3.2 on a softmod.


    1. Install IOS56-64-v5146.wad

    2. Download and run multicios, and install IOS 37 inc IOS 37 as IOS 232.

    3. Download and run SoftChip,

    Make sure to use IOS 232 and use the following options:

    Game language: Auto Force Language
    Patch country strings - disabled
    set video mode using: disk region (default)
    Autoboot: disabled
    Silent: Disabled
    Logging : Disabled
    Remove 002 protection: Enabled
    Fake IOS version: Enabled
    Load requested IOS: Disabled

    4. Boot up and play.

    Thanks would be appreciated if this works for you. I had found other guides but none of them included the crucial options for the softchip program.
    Last edited by pjw; 11-14-2009 at 07:32 AM.

  2. #2
    Senior Member
    Retired Staff
    davepm's Avatar
    Join Date
    Aug 2009
    Lincoln, Lincolnshire, United Kingdom
    posted in wrong section.

    Posting old information that is in many,many,many other threads.

    Pointless thread is.....pointless.

  3. #3
    OK fair enough ive put it in the wrong section- but every other thread ive been in relating to this, on here, tehparadox, gbatemp etc etc all are just a million posts with a million different opinions and conflicting information, people questioning the steps, questioning the rips they have burnt, using different wads, using different IOSs, and most of them not reporting results.

    On top of that they don't show the options to play using softchip, or incorrect ones. "Well its just trial and error, see what works" I hear you say?

    Well after searching and messing about i dont want trial and error, i want instructions for playing the game.

    This is the exact, concise and working method to play the game. If a mod could move it I would be apreciative, I hadnt realised i had posted in the wrong section.
    Last edited by pjw; 11-02-2009 at 01:56 PM.

  4. #4
    so far so good.

    I get an error trying to install IOS 37 with 37 as 232, it gives me an error >_>

  5. #5
    What does your error say? Is there a code or message?

    I had one during the installation but i just restarted it and it worked perfectly.

  6. #6
    net_connect failed: -26

    Error making http request

    failed to allocate temp buffer for encryped content, size was [2#######]

    The number went away too fast for me to type down fully. I had to try to re-run that too many times just for that
    Last edited by Teh JeY; 11-11-2009 at 03:16 PM.

  7. #7
    It sounds to me like its trying to connect to your wireless to download and install the file.

    Ensure your wireless settings are correct and that you can connect to the internet on the Wii main manu system.

    When you flash up the Homebrew Channel, you should get a flashing globe in the bottom right hand corner showing you its trying to get online, then it will go solid once online and offer any updates.

    Once it does this, then try the installation and it should work.

  8. #8
    The globe flashes, then it turns off for a few seconds, and then it lights right up, and stays up. So, I went back into the application, same error.

    Then it goes back to the HBC, and it flashes again, sometimes lighting up sometimes not. I'll try managing my Wii's internet.

    Edit: Other applications that use the internet, such as Homebrew Broswer, seem to function fine. Testing the connection works fine, it is always successful.
    Last edited by Teh JeY; 11-11-2009 at 04:00 PM.

  9. #9
    Its deffo a problem with the program running a net connection to install your program. I would wipe ir off your SD, download a fresh updated copy and retry


  10. #10
    what fresh,updated copy >_>

    The zip had the .dol, but I had to rename it to work in HBC, and it didn't come with an icon or meta tags, so it looks funky, but runs fine.

    I'll mess around a bit.

Page 1 of 3 123 LastLast


Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts