Results 1 to 2 of 2

Thread: Black screen when trying to load homebrew page

  1. #1

    Question Black screen when trying to load homebrew page

    Hi guys first post so here we go.

    I recently attempted to get the wii shop channel to work on 4.1U post softmod.

    First I loaded ios61 v5405.wad, then Wii ship channel v17.wad. Everything went fine but the shop channel would still not work, and wanted a system update.
    Then I read that there was a v18 wad now.

    I uninstalled the above wads and then attempted to install the new updated ones however when I try to enter the homebrew channel all I get now is a black screen. Please help, I look forward to your advice

    Should I attempt to reinstall the homebrew channel or run NAND backup?
    Last edited by jayz314; 11-01-2009 at 02:59 PM. Reason: more information

  2. #2
    Okay I solved it, thought I would leave info incase anyone else makes this mistake.
    1) I uninstalled and reinstalled homebrew channel
    2) once I could access homebrew channel I updated it via network connection.
    3) Then I installed new shop channel using tutioral on following link

    Thanks ShadowSonic2


Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts