Results 1 to 6 of 6

Thread: Need Advice please

  1. #1

    Need Advice please

    I have a D2PRO chip with 3.3 and HBC 1.06 and IOS36 v4.18. Wad Manager 1.3. I have not updated anything on it for about a year.
    I have been searching for a couple of days, but I am worried to do something wrong. I read about some saying to upgrade to 4.2 and some not. I am confused.
    Which updates should I look at in order to play the most recent games ?

    Thank a lot.

  2. #2
    Retired WiiHacks Staff ShadowSonic2's Avatar
    Join Date
    Feb 2009
    Location
    Green Hill Zone
    Posts
    3,669
    Take it from me, Stay Away from 4.2

    As for installing updates, no need to, just find and install these IOS via WAD Manager:

    IOS38, IOS53, IOS55, IOS56 and any other IOS a game may need, just check this list:
    http://www.wiihacks.com/recommended-...s-use-run.html

  3. #3
    Ok
    I did the upgrade you mentionned even though I am having a hard time to find the IOS56. Everything else went smoothly.
    I have a few more questions if you don't mind...
    1) I am getting the #002 error on some newer games. I read a bunch of tutorial, but I am never sure if it's for a softmod or in my case where I have a chip, does another procedure apply ?
    2) What is the best way to launch games ? Most of the backups I use, I am able to start them by clicking in the upper left corner of the wii main menu. Some of them, I had to use the gecko launcher. Do I need to update that gecko launcher ? What do you recommend ?
    3) I checked the link for the various games and the iso they require. Some of them require system menu 3.4, do I need to upgrade my system menu ? How do I do that ?

    I have searched this forum and googled, but I find so many different opinions on each problem. I must say that I am confused. If you can just point me to what I should do, then I can research it.

    Thanks a lot.

  4. #4
    Retired WiiHacks Staff ShadowSonic2's Avatar
    Join Date
    Feb 2009
    Location
    Green Hill Zone
    Posts
    3,669
    A System Menu is never required to run a game. Just the IOS. The 002 error means you're missing IOS38, IOS53 and IOS55. Once the correct IOS is installed, you wont need to use Gecko.

  5. #5
    I used Anytitledeleter to check which IOS were installed. I confirm I have 38,53,55,56 installed. I was able to launch one of those new games through gecko 1.92, but the other game failed.
    My concern is, I seem to have more and more games that will just show the update required on the upper left of the main menu, but I need to start the game with gecko. Why is that ? I have seen a lot of threads saying it's ok to perform an update from a disk, is this correct ?
    Last edited by serhito; 11-01-2009 at 01:20 PM. Reason: added info

  6. #6
    Retired WiiHacks Staff ShadowSonic2's Avatar
    Join Date
    Feb 2009
    Location
    Green Hill Zone
    Posts
    3,669
    Usually modchip users can accept updates except just don't go to 4.2 which is available through web updates. If your modchip has a config disc, dont update. If it does not I think disc updates are ok. To stay safe, use DOP-IOS and install all the needed IOS

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •