Results 1 to 8 of 8

Thread: Stuck and not sure where to go from here

  1. #1

    Unhappy Stuck and not sure where to go from here

    I'm using a softmod Wii v4.0u
    I have problem playing my Wii Fit Plus ISO. I keep getting Error #002.

    After some research, I installed the following:
    - Wad manager 1.4
    - Neogamma r7
    - IOS38-64-v3610.wad

    When I tried to launch my game from Neogamma, it tells me that I am still on rev10. I did the installation of IOS38-64-v3610.wad from the wad manager successfully but why am i still on rev10?

    I'm using imgburn at 2x speed on Sony DVD-R to burn my game.

    Can someone help me? My wii was modded at the shop which I purchased it from but they are not getting back to me at all with my problem after a week and I'm not familiar with all the soft modding process.

    Do let me know if you need more information about my problem.

  2. #2
    Hi i'm Jarkinber and I may be able to help you with your problem. I was just wondering, what IOS did you use to install the IOS38-64-v3610.wad?

  3. #3
    i used IOS249

  4. #4
    and it worked? did it say ...OK! or were there any errors?

  5. #5
    it say OK
    there wasn't any error messages

  6. #6
    Ok. try installing cIOS38_rev14-Installer. (Just google for it) keep pressing left on the d-pad until it says 'Do Not Reload IOS', select network install, and wait while it works it's magic.

  7. #7
    thanks so much!
    it helps!

  8. #8
    did it work? if it did, please click the 'Thanks' button. Please tell me if you have any more problems!


Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts