Page 1 of 3 123 LastLast
Results 1 to 10 of 22

Thread: Family Feud 2010 NTSC Trouble?

  1. #1

    Ca Family Feud 2010 NTSC Trouble?

    I used neogamma r7 and got a error #2 on Family Feud so I try Softchip and I only get a black screen when loading the game. All my other games like GH5 and Dead Space Extraction work fine. I don't know why Family Feud 2010 is not working. What IOS does it play on only thought I got is I might be missing one. All game my games are burnt on DVD-R NOT using any USB. Any suggestions?

  2. #2
    your missing an ios. Make sure you have ios 38,53,55, and 56 installed. Those are what the newer games have. I have that game and it works on mine. Also you cant load it using softchip. Must use neogamma.
    If I have helped you in any way, please thank me by pressing the little thanks button.

  3. #3
    if all the other games you have got work fine maybe its the game itself / bad ISO.

    try downloading it from a differnet source maybe.
    Homebrew Channel 1.0.6 | Internet Channel | Sys Menu 4.1e | NeoGamma R8 b15 | Preloader .30 r3 | cIOS38 r14 | Wad Manager 1.5 | cIOSCORP 3.5 | DVDX v2 | Mplayer CE | WiiGator GC Backup Launcher Ver 2.0 | Wii64 Nintendo 64 Emulator | Homebrew Browser V 0.3.6 | IOSCheck V 0.3.6







  4. #4
    a bad iso would casue the game to not load at all though. Since hes getting the error 002 code, that means the disc is being read which makes it a good iso, but that error is due to not having the required ios number installed.
    If I have helped you in any way, please thank me by pressing the little thanks button.

  5. #5
    Homebrew Channel 1.0.6 | Internet Channel | Sys Menu 4.1e | NeoGamma R8 b15 | Preloader .30 r3 | cIOS38 r14 | Wad Manager 1.5 | cIOSCORP 3.5 | DVDX v2 | Mplayer CE | WiiGator GC Backup Launcher Ver 2.0 | Wii64 Nintendo 64 Emulator | Homebrew Browser V 0.3.6 | IOSCheck V 0.3.6







  6. #6

    Ca Thanks

    I installed the ios and now it works. thanks so much you both are awsome...

  7. #7
    glad you got it working matey
    Last edited by siphilips; 11-01-2009 at 01:16 AM. Reason: spellingz aginsz
    Homebrew Channel 1.0.6 | Internet Channel | Sys Menu 4.1e | NeoGamma R8 b15 | Preloader .30 r3 | cIOS38 r14 | Wad Manager 1.5 | cIOSCORP 3.5 | DVDX v2 | Mplayer CE | WiiGator GC Backup Launcher Ver 2.0 | Wii64 Nintendo 64 Emulator | Homebrew Browser V 0.3.6 | IOSCheck V 0.3.6







  8. #8
    Hey which IOS do you have installed to get this game working ?? As I cannot seem to get mine working ?? thanks

  9. #9
    I too am having problems with this game.
    I am on 4.1 U using neogamma R8 B7. I have checked this games ios with ios patcher and it shows 53. I installed 53 when I used doggeggs soft mod tutorial. If the game is in the wii at the start up menu, it will not let me load neogamma - it goes black. I tried loading neogamma first then trying to load the game -goes black. Game is ntsc.
    Last edited by tngeorge12; 12-26-2009 at 04:33 PM.

  10. #10

    Smile

    I just re-installed IOS 38,53,55, and 56 and it works fine for me now.

Page 1 of 3 123 LastLast

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •