Results 1 to 7 of 7

Thread: Black Screen

  1. #1

    Black Screen

    Hi,

    I just purchased a Wii today and started off using the bannerbomb exploit to install Hackmii (Homebrew channel, Bootmii (IOS), DIVx).
    All went well and I then proceeded to connect my wii to the internet via wifi to update the HBC. It asked me if I wanted to update the wii and I said NO. I then pressed the home button on my remote and the wii froze (black screen). I restarted it and all I got was a black screen. After alot og reading I took out the battery in the wii and had it unplugged for 10 min (supposedly flushes the ram), I then plugged it in and it worked!
    I thought all was well so I inserted the sport game that came with it, played that for a while and then when I pressed the home menu button on the remote to go to the main menu it froze (black screen) and I only get a black screen when I turn it on now.

    Only installed the programs that came with hackmii v 0.6 installer using bannerbomb exploit and did not change anything else.
    I checked verision before I did this and it was 3.4u.
    Now I can turn og wii with remote or button on wii, but all I get is a black screen (no audio/video). The remote does not work after I turn it on and I cannot do anything except insert and eject disks.

    Turning the wii off and taking the battery out has not worked again.
    I have no idea what the problem is and any help would be greatly appreciated!
    Last edited by ivaroh; 10-26-2009 at 01:06 PM.

  2. #2
    Retired WiiHacks Staff ShadowSonic2's Avatar
    Join Date
    Feb 2009
    Location
    Green Hill Zone
    Posts
    3,668
    Try to see if you can turn on your wii with your wiimote. Sounds like a problem with the bluetooth module to me.

  3. #3
    I can turn it on with the remote, but as soon as it powers on all 4 lights flash on the remote and it no longer works (can't power it back off with it).

  4. #4
    Retired WiiHacks Staff ShadowSonic2's Avatar
    Join Date
    Feb 2009
    Location
    Green Hill Zone
    Posts
    3,668
    Hmmm. This is strange. When a wiimote doesn't sync and the wii has a black screen then that means it is a bluetooth problem but when it can sync, its a full brick.

  5. #5
    Anyone have any ideas?

    I find this very strange as I got it running fine again after unplugging it and removeing the battery for a couple of minutes. But then when I wanted to go back to the home menu again BLACKSCREEN, and canīt get it working again.

    I had it unplugged all night and still nothing (the battery was in though).

  6. #6
    So I manged to get it up and running again by unpluging it and removing the battery for a couple of hours.

    Then after about an hour or so while changing menus BLACK SCREEN! and I canīt get it back on.

    Any ideas?

  7. #7
    Retired WiiHacks Staff ShadowSonic2's Avatar
    Join Date
    Feb 2009
    Location
    Green Hill Zone
    Posts
    3,668
    I am beginning to think it is the bluetooth module that must be replaced, try powering on with your wiimote a couple more times.

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •