Results 1 to 4 of 4

Thread: Homebrew didn't install and now won't read discs

  1. #1

    Homebrew didn't install and now won't read discs

    I'm very new to this softmod, I have only done one before.

    So here's what I did... Made a save of Indiana Jones and erased it. Copied the USA version hack save game onto the Wii.

    Started the game again, went to the Art Room and went to the guy on the left pedistal. Choose switch person option. But I didn't have boot.elf on the root, so it didn't do anything.

    Put boot.elf on the root and tried again. An error came up, can't remember what it said (wish I had of written it down) and so I thought I forgot to put some other files on the root too. Now when I try to start any game, it says it can not be read.

    Have I messed it up already? Please help

  2. #2
    Oh and it's Ver 3.4U

  3. #3
    I took the disc out and put it back in and it worked this time, but now I'm getting an error, Can not initialize and then Exception (Program) occurred and the install of homebrew stopped.

  4. #4
    Senior Member
    Retired Head Admin

    Do NOT PM for Site or Wii Issues
    Gen3SF's Avatar
    Join Date
    Jun 2009
    San Francisco
    Why don't you just follow this tutorial for your softmod:


Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts