Results 1 to 8 of 8

Thread: Remote Range 4-5 feet....

  1. #1

    Us Remote Range 4-5 feet....

    Hello, All I am sorry, I am not sure if any one else suffers from this problem or not....I just bought a refurbished Wii and updated to 4.2u .......I belive before updating my remote use to work well, however after updating...it's not working more than 4-5 feet maximum......oh yeah one more thing I would like to thank this forum and messie...I belive who helped me getting homebrew channel and making backup work.....if any one knows solution to my problem please help me.......it's getting annoying standing 5 feet from the TV....Afraid I'll get glasses....hehehehe

  2. #2
    re-proceed the wiimote sync after 4.2 updating ! Ninty has been joking with everyone recently.
    if forget "how to", refer to Wii Op Manual.

  3. #3
    Quote Originally Posted by billyhome View Post
    re-proceed the wiimote sync after 4.2 updating ! Ninty has been joking with everyone recently.
    if forget "how to", refer to Wii Op Manual.
    Just did as you said...however same problem exist.....i after the hand shows up on my TV i can move about 6 feet however after which hand disappears and doesn't return unless i move close to TV again...however pressing home button from distance will work....however cursor won't appear uless I am in 5 feet range....It's problem with COD 3 and Zelda game when I have to shoot things....

  4. #4
    wiimotes with new battery , or fully charged ? -- replace cells in pair, not single.
    or, u've reset the sensor bar fm "upper" to "lower" placement ? -- swing ur "hands" to compare.
    the wii was positioned differently after 4.x update ? -- considering the blue-2 trxmi/reci issue.
    anyway, re-sync couple of times, might comes miracle.....
    Last edited by billyhome; 10-22-2009 at 07:11 AM.

  5. #5

    Us

    Quote Originally Posted by billyhome View Post
    wiimotes with new battery , or fully charged ? -- replace cells in pair, not single.
    or, u've reset the sensor bar fm "upper" to "lower" placement ? -- swing ur "hands" to compare.
    the wii was positioned differently after 4.x update ? -- considering the blue-2 trxmi/reci issue.
    anyway, re-sync couple of times, might comes miracle.....
    Well, Thank you...I'll keep trying to resync and hopefully it will resolve....we'll see...only time will tell...however what does "blue-2 trxmi/reci issue" mean ? I didn't quite get that.....Thank you for all the help......I really appreciate it....

  6. #6
    check the setting for the sensor bar

  7. #7
    6 feet and I start to notice a bit of fall-off or "shaking" of the hand as well. I'm not sure that such a range is terribly uncommon to start noticing a bit of fall-off.
    Sysmenu 4.1U / cIOS38rev14 / Preloader v0.30 / BootMii/boot2 / USB Loader GX / 320 GB Iomega HDD

  8. #8
    Quote Originally Posted by elninost0rm View Post
    6 feet and I start to notice a bit of fall-off or "shaking" of the hand as well. I'm not sure that such a range is terribly uncommon to start noticing a bit of fall-off.
    Thank you guys...some how I think I just resynced it couple of time and as said....placed sensor bar above tv and try readjusting from desired location and started working....i think it's working fine now...so probably just need to place sensor bar where you want and go to the distance you want and try sensitivity adjustment..it might work...cause it did for me...thank you guys....

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •