Page 1 of 2 12 LastLast
Results 1 to 10 of 11

Thread: my son brick my wii

  1. #1

    Unhappy my son brick my wii

    Hi, i need some help....

    got black screen with this writen on it

    systemmenu
    homebrew channel
    installed file
    load/install file
    systemmenu hacks
    settings
    update

    there is an important update to v0.30
    setuid failed!

    ios v30
    systemmenu v0 preloader v0.28


    i'm not able homebrew channel ( geting error autobooting HBC. may be tilltle not installed

    i can go in installed file
    load/install file thats bring up boot.dol ( does nothing)
    systemmenu hacks > couldnt find "hacks.ini" neither on fat nor on hand!...
    update the bring up downloading changelog.....( stays ther forever it seems)

    This after my son did system update for guitar hero 5 has it not load


    How can i get this fix to get the systemmenu back working again

    Any help would be much appreciated specially from my son

  2. #2
    can you set autoboot to sysmenu?

  3. #3
    hi messie, it is set on autoboot for sytemmenu, i have tried on disabled and homebrew channel. Still the same not load up the correct systemmenu !

  4. #4
    where it says "there is an important update to v0.30"
    i choose update
    then goes on to downloading changelog .....

    i dont know what is doing or if doing anything at all

  5. #5
    ok lets try to bring it back.... go to your wadmanager folder in sd card and copy the boot.dol file inside the root of the card. also put this wad in the wad folder
    http://download368.mediafire.com/rx0...S60patched.rar

    then go to autoboot dol and wadmanager will start (hopefully) try to instll this ios60 patched

    also install this
    http://www.mediafire.com/download.php?nnmatmzduy3
    Last edited by messie; 10-21-2009 at 11:33 PM.

  6. #6
    thanks for reply messie, i installed those wad's and still the same

    there is an important update to v0.30
    setuid failed!

    ios v30
    systemmenu v0 preloader v0.28

    is there a way i can downgrade the version i got, i'm able to get into HBC and to the apps folder. But when i exit and reboot come up with the same black screen.

  7. #7
    set autoboot sysmenu ios to ios60 and then ios70 then see what you get

  8. #8
    i dont want to sound stupid how do i set autoboot sysmenu ios to ios60

  9. #9
    there must be an option in the menu

  10. #10
    I'm in the same boat. I have preloader v0.29 though.

    I'm trying the update, but it seems to be stuck at downloading changelog...

    How do I know if it's downloading or stuck?

    I tried the boot.elf it loads to the screen where it says "if you paid for this you were scammed" then the wiimote freezes and I can no longer do anything.

    Any help would be awesome.

Page 1 of 2 12 LastLast

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •