Results 1 to 10 of 10

Thread: Mario & Sonic at the Olympic Winter Games

  1. #1
    New Member
    Join Date
    Oct 2009
    Posts
    7
    Thanks
    3
    Thanked 0 Times in 0 Posts

    Question Mario & Sonic at the Olympic Winter Games

    can anyone tell me what do i need to do to play Mario & Sonic at the Olympic Winter Games i'm useing the usb loader ?

  2. #2
    Senior Member
    Retired Staff
    davepm's Avatar
    Join Date
    Aug 2009
    Location
    Lincoln, Lincolnshire, United Kingdom
    Posts
    4,561
    Thanks
    124
    Thanked 2,059 Times in 831 Posts
    a copy of the game, a wii, a nunchuck, some electicity, and half a brain.....oh, and poptarts, lots and lots of poptarts...

  3. 1 User Says Thank You davepm For This Useful Post


  4. #3
    New Member
    Join Date
    Oct 2009
    Posts
    7
    Thanks
    3
    Thanked 0 Times in 0 Posts
    thank you for the reply i know i need a copy of the game i have that it's just that when i load the game it's shows a black screen and i did'nt know what i was missing cause all the other games works

  5. #4
    Senior Member
    Retired Staff
    davepm's Avatar
    Join Date
    Aug 2009
    Location
    Lincoln, Lincolnshire, United Kingdom
    Posts
    4,561
    Thanks
    124
    Thanked 2,059 Times in 831 Posts
    you need to update/add IOS wads that you are missing, not tried the game yet so dont know which ios it uses, take a look around the forum, im sure other people have had problems with it too!

  6. #5
    New Member
    Join Date
    Aug 2009
    Posts
    76
    Thanks
    22
    Thanked 22 Times in 12 Posts
    Quote Originally Posted by kds4aday View Post
    can anyone tell me what do i need to do to play Mario & Sonic at the Olympic Winter Games i'm useing the usb loader ?

    Hi, i am using usbloader gx, i have oo2 error fix set to anti and it works fine. the problem you could be having is if you have updated usbloader gx recently then installed a game. there is a problem with the usbloader at the moment, try updating again as i believe there as been a few more revisions added this week then reinstall your game, if this does not work, install revision 785 and reinstall your game and this should work fine. as i say not sure if the latest updates have been fixed but i know r785 is the last one i know for sure is working for.

    if this helps please hit the thanks button

  7. #6
    Junior Member
    Join Date
    Sep 2009
    Posts
    4
    Thanks
    1
    Thanked 1 Time in 1 Post
    i burned my on disc and it works fine...

  8. #7
    Junior Member
    Join Date
    Dec 2009
    Posts
    4
    Thanks
    0
    Thanked 0 Times in 0 Posts
    [Bgbakabg][/B]: Did the copy you played from disc offer an update ? if so, did you update and do you know what the update was?

    THX

  9. #8
    Junior Member
    Join Date
    Sep 2009
    Posts
    4
    Thanks
    1
    Thanked 1 Time in 1 Post
    Quote Originally Posted by The_Bear View Post
    [Bgbakabg][/B]: Did the copy you played from disc offer an update ? if so, did you update and do you know what the update was?

    THX
    no the game doesnt offer an update.......also im using NeoGamma R8 beta 1 ISO249 (Rev 14) to load the game

  10. #9
    Junior Member
    Join Date
    Dec 2009
    Posts
    12
    Thanks
    3
    Thanked 0 Times in 0 Posts
    I am using rev 15 and as soon as I click on A + B and then try to add my name it says it cant not read the game..... look at wii instructions or something like that. What do I do? Thanks. Oh I have 4.0U.

  11. #10
    Senior Member
    Retired Staff
    davepm's Avatar
    Join Date
    Aug 2009
    Location
    Lincoln, Lincolnshire, United Kingdom
    Posts
    4,561
    Thanks
    124
    Thanked 2,059 Times in 831 Posts
    update to rev 17 or 19. Rev15 was nicknamed the "Rev of Fail"

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •