Page 1 of 4 123 ... LastLast
Results 1 to 10 of 38

Thread: 4.2 required to play New Super Mario Bros. Wii?

  1. #1
    New Member
    Join Date
    Nov 2008
    Location
    KCK
    Posts
    48

    Question 4.2 required to play New Super Mario Bros. Wii?

    I heard through the grapevine system update 4.2 will be required to plat the new smb. If this is true is it possible to safely update to 4.2 using Waninkoko's 4.2 dol with my homebrew and usb loader gx and dvd player etc. still working?
    Last edited by adnkc; 10-20-2009 at 08:55 AM.

  2. #2
    Quote Originally Posted by adnkc View Post
    I heard through the grapevine system update 4.2 will be required to plat the new smb. If this is true is it possible to safely update to 4.2 using Waninkoko's 4.2 dol with my homebrew and usb loader gx and dvd player ect. still working?
    No don't update, all that is required is for you to install the correct IOS.WAD file that can be taken from the disc, you do not have to update. Were did you get your info, if you don't mind me asking, i would like to know what IOS the game will run on once released?

    Rgds
    Wii Specs:
    4.1E PAL BootMii as BOOT2,Preloader
    cIOSCORP v3.5 ,IOS 249,Latest cMIOS and cIOS


    Cioscorp v3.4 : DOWNLOAD

    TECHNOM8T's Ultimate SystemMenu Archive


    TECHNOM8T's Ultimate cIOS & IOS Archive

    TECHNOM8T's Ultimate cMIOS & MIOS Archive



  3. #3
    Member wiidoggii's Avatar
    Join Date
    Oct 2008
    Location
    Dog House
    Posts
    1,051
    You have already posted this in another thread thread.
    Besides this is the wrong thread to post that info anyway.

    PS...Hmm, should I report?
    PLEASE SEARCH, READ, AND THINK BEFORE DOING ANYTHING.


    Don't forget the thanks button...

  4. #4
    Member wiidoggii's Avatar
    Join Date
    Oct 2008
    Location
    Dog House
    Posts
    1,051
    That reply was not for you, But good by to you...
    Last edited by messie; 10-20-2009 at 06:05 AM.
    PLEASE SEARCH, READ, AND THINK BEFORE DOING ANYTHING.


    Don't forget the thanks button...

  5. #5
    dont push yourself with those swearings techno

  6. #6
    Quote Originally Posted by messie View Post
    dont push yourself with those swearings techno
    no probs mate, he just got on my nerves, thinking he can do a better job than the staff, it pisses me off.
    Wii Specs:
    4.1E PAL BootMii as BOOT2,Preloader
    cIOSCORP v3.5 ,IOS 249,Latest cMIOS and cIOS


    Cioscorp v3.4 : DOWNLOAD

    TECHNOM8T's Ultimate SystemMenu Archive


    TECHNOM8T's Ultimate cIOS & IOS Archive

    TECHNOM8T's Ultimate cMIOS & MIOS Archive



  7. #7
    he was not speaking to you tho, he was speaking to this adkn guy, i also saw his other post

  8. #8
    New Member
    Join Date
    Nov 2008
    Location
    KCK
    Posts
    48
    Quote Originally Posted by adnkc View Post
    I heard through the grapevine system update 4.2 will be required to plat the new smb. If this is true is it possible to safely update to 4.2 using Waninkoko's 4.2 dol with my homebrew and usb loader gx and dvd player etc. still working?
    Sorry for the double post. geez, one wrong move around here and it's OFF WITH YOUR HEAD!

  9. #9
    I am thinking with all the misinformation circling I may just wait for version 2 of wode, that may have a better way of loading games, and then go back to virgin wii with a wode

  10. #10
    So no actual source of information followed by a question regarding how to safely update to 4.2......


    FAIL
    Last edited by Favs; 10-20-2009 at 11:44 PM.

Page 1 of 4 123 ... LastLast

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •