Results 1 to 4 of 4

Thread: wii wont read SD or USB ports

  1. #1

    Unhappy wii wont read SD or USB ports

    as the description says, im currently having trouble with a friend's wii, as it currently wont read neither the SD nor USB slot to the best of my knowledge.
    so he asked me to softmod it, as id done to mine. i ran through the routine (banner bomb_install HBC_ use wad man. to install CiosV7/35/36/BUL etc, use HBC to run Cios rev 14) and after all that, whenever i launch NeoGama BUL or USB Loader and try to load the USB drive its just counts down from 30 but never finds the USB. so i decided to give it a try again and start from scratch, i ran homebrew and it said it had an update, so i ran it but got an error message about "couldnt dump (something) to SD" (realised my dumbass left SD on lock :P
    after restarting the wii. . . . now it cant read the SD card. i dont know that that caused it as i remember BEFORE launching the update, HBC showed nothing but the bubbles. so yea. . . .im at my wits end and cant seem to find anything that relates or helps so if anyone has any ideas, anything would be appreciated

    notes: i have a wii of my own that runs everything perfectly (SD USB etc) so i know its not the HDD or SD
    (wii being worked on):sub LU64
    not sure what other info might help but if any ask, and i'll be happy to supply
    thanks in advance

  2. #2
    Senior Member WiiJohn's Avatar
    Join Date
    Jun 2009
    You say your Wii was on 3.3u, what is it on now.
    Most common SD/USB loader problems.

    Not on cIOS38rev14.
    re format SD card
    directory structure not right, SD\apps - homebrew, SD\wad - wads
    try other USB socket
    USB not formatted correctly, primary active, WBFS

  3. #3
    it's currently 3.3u, and unfortunately, of those theories, only the "no on cIOS38rev14" is a possibilty (not sure how to check if it is or not) but the others are definitely not it as i have another softmod wii and ive tried the SD and HDD on that and everything runs just fine and ive tried both USB sockets and still only get the countdown.

  4. #4
    Senior Member WiiJohn's Avatar
    Join Date
    Jun 2009
    Go to settings in USB Loader GX, then credits, top right hand corner gives you the cIOS you are on.


Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts