Results 1 to 7 of 7

Thread: Super Smash Bros Brawl >>> Help

  1. #1

    Arrow Super Smash Bros Brawl >>> Help

    Hi people,
    This thread is directed at SSBB running from USB GX Loader. I've read many forums and threads. And tried alot of ideas, and suggested ideas. With the same issue and without any resolution. I would like useful information on getting this game running from external HDD with GX Loader.

    1st - I Backed up the game using friidump
    2nd - transferred to external HDD using WBFS Manager
    3rd - Use Gx Loader to load game, game loads plays movie intro half way. Then wii crashers with error message that goes something like "an error has occurred. please remove the disc and power off the wii. refer to owners manual."

    I would be grateful for any real useful information.

  2. #2
    Junior Member
    Join Date
    Sep 2009
    Melbourne Victoria, Currently Trapped in France
    I had exactly the same problem yesterday and fixed it!

    Even though I already had 222 installed I followed this guide again and everything kicked in to gear.

    Run ssbb using IOS222 or 223
    Be sure to turn off deflicker and run the game in 60hz (if pal) if your game crashes when playing as mario.

  3. #3
    Thanks,, but the link you posted dosn't seem to work....??

    If your Refering to " Installing Hermes' IOS 222/223 for use with USB Loader" I've tryed this and still no luck...????
    Last edited by Airush; 10-19-2009 at 04:51 AM.

  4. #4
    Yes Solved the problem......!!!!

    1 st - Upgrade to latest GX Loader.. This Helps
    2 nd - In GX Loader settings\Game Load\ select ios222 << this avaliable in lastest versions....!

    Now works perfect

    THANKS Guys,,,,,,,,,,?????????????

  5. #5
    I just tried to use the ios222 and beat the game and at the end it still tells me an error has occured. I have the latest version of gx loader as well.

  6. #6
    i am using Hermes but insted of showing the error screen the WII Just Crash and i have to turn it off
    any guesses?

  7. #7
    I have installed IOS222 and updated ther GX loader but I get a black screen after completing classic mode and the "Error has occurred" message after completing one stage on the Subspace part. I have looked on various forums but can't find a definitive answer - I thought it may have been my installation of IOS222 but after reinstalling it still does the same


Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts