Page 1 of 2 12 LastLast
Results 1 to 10 of 13

Thread: SD card onto USB HDD

  1. #1

    SD card onto USB HDD

    Okay so I got a softmodded wii to 4.1U and everything is running perfectly. I have hb channel as well as loader gtx and some emulators and what not. I am wanting to put my SD card onto my USB HDD so I don't have to worry about leaving the SD card in the wii all the time. I am also wanting to put all of my roms for the snes9x, genesis, and nes emulators onto my USB HDD as well. My WBFS partition works fine. I have tried creating multiple partitions using FAT 32 and this partially worked for the SD card to where everything showed up in my hb channel but none of my channels were available,etc. I've also created folders for my roms onto the USB HDD and when I go into the options under each emulator and change the "read roms from" to my USB HDD, the emulator does not detect my USB HDD. I've heard of having to create a FAT 16 for the SD card but have not tried this yet. Does anybody know how to go about doing all of this? Basically, does anybody know how to put everything onto a USB HDD the correct way so everything runs smoothly (roms,channels,etc)?

    Cheers!

  2. #2
    Guess this is a hard one to answer. I figured after reading for hours and noth finding any solution. Okay I don't have a problem leaving the SD card in the wii...it's not that big of an issue. I would really just like to know how to get my rom emulators onto my USB HDD so I can play them with my emulators I have on my channels.

    Cheers!

    Shadow

  3. #3
    you need to split the HDD in two, first part must be WBFS, primary and active, second part must be fat32, and you should be able to load it

  4. #4
    Quote Originally Posted by messie View Post
    you need to split the HDD in two, first part must be WBFS, primary and active, second part must be fat32, and you should be able to load it
    I've tried FAT32 and loaded my nes,genesis, and snes roms into seperate roms folders and it still won't detect them. I can put them on the SD card and it'll work that way, but they won't all fit on it. When I put the roms on the USB HDD FAT32 partition and choose the load from destination in the emulator options screen it does not detect my USB HDD drive at all. Any ideas m8?
    Thanks in advance!

  5. #5
    what emus are you using?> i think you have to manually set the paths

  6. #6
    FCE Ultra GX, Snes9x GX, and Genesis Plus are the emus I'm using. I've gone into each of their options and manually typed in the FAT32 drive location for each (example: F/Snes9x/roms) and it says something along the lines of USB not detected. I'm running 4.1U with HB and all the works that came with Doggeggs softmod tut if that helps any.

  7. #7
    i think you have to go to the settings, while running the emu, select custom paths or sth like this and browse to the usb drive

  8. #8
    Quote Originally Posted by messie View Post
    i think you have to go to the settings, while running the emu, select custom paths or sth like this and browse to the usb drive
    That's what I've been saying, I start up the emu whether it be snes9x or what not, I choose to load from USB under the options and it says USB not detected or something along that line. I've also tried under the emu running options load roms from and physically typed in the drive and location of the roms (ie F:/snes9x/roms or whatever it is) and still would not detect. I've tried copying the emu folders from the SD card and putting them onto my FAT 32 partition and putting the roms in the "roms" folder of each emu and still nothing. I can play them off the SD card no problems but it won't detect them off my USB HDD. I just want to be able to put them ALL on my USB HDD and play them when I want without having to transfer the ones I want to play on my SD card. The SD, of course, will not hold ALL of my emu roms do to the size of my collections.
    I've had problems trying to get my SD onto a FAT16 AND 32 partition on my USB HDD as well so I don't know if I'm missing something all together or what. Any help on either of these problems or if you can think of anything Messie I'd be very happy to hear it!
    Cheers!
    Shadow

  9. #9
    F:\ is not the letter wii assigns to your HDD, its what your pc does generally.. are you using the correct port for wii?

  10. #10
    Quote Originally Posted by messie View Post
    F:\ is not the letter wii assigns to your HDD, its what your pc does generally.. are you using the correct port for wii?
    F is the drive letter I gave the FAT32 partition. You have to format the drive on pc first correct? So do I not assign a drive letter and the wii does that automatically or...? I have one partition (drive G) for my games and its WFBS partitioned. I don't know how to get the wii to detect my usb hdd and yes it's in the right port. If I load up loader gx and don't have it in the correct port it won't detect my usb hdd so I know it's in the correct one cause I can play games. I'm lost on what to do.

Page 1 of 2 12 LastLast

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •