Page 1 of 13 12311 ... LastLast
Results 1 to 10 of 128

Thread: error:003 unauthorized device has been detected

  1. #1
    Junior Member salvo_b's Avatar
    Join Date
    Oct 2009
    somewhere in Tuscany

    Lightbulb error:003 unauthorized device has been detected

    Hi all... I've seen that there's this little problem around
    error:003 unauthorized device has been detected
    and nobody knows or tries to fix...
    Looks like this happens mostly to Korean Wii with different regions that were updated to 4.2 using the Nintendo Update in the system menu.

    I've found this on wiibrew some minutes ago:
    Quote Originally Posted by wiibrew
    Error 003

    From WiiBrew


    The so called Error 003 occurs when a Korean Wii gets region switched to a different region and then updated to 4.2 via the online update.
    Technical cause

    System menu 4.2x calls a new ES Ioctlv(0x45) which got added in IOS70 on other IOS' this Ioctlv always returns -1017.

    If the korean-common-key is present IOS70 will return 0, which will then trigger the error in the system menu.

    Since the rescue menu still works you can use it to fix your Wii, you also need a drivechip or any other device making your Wii capable to play burned discs.

    Get one of the games which load the exploit from SD (ie. SSBB or Indiana Pwns(?)). Create an autoboot disc from it and use it to run i.e. a wad installer to install a different system menu or a tool which patches the check out.
    and this is almost what i thought I could do to fix the problem... but... how do I do all this...
    tomorrow I should get the Wasabi DX from TNT traco, I already have some autoboot DVDs and I also have the system menu... but which one shoul I use: the korean one?
    and should I install it in the ios70?
    Or should I install all the IOSes of the korean update the way they are installed during the Nintendo Update?
    maybe near to the solution, but I still need some help!

    I used to have a softmodded korean wii with 3.3U system menu (all working and updated to 4.1U with Waninkoko) and everything just worked fine...
    then I updated to 4.2 using the Nintendo Upgrade (and without reading anything around!)
    Now I own a nice white brick that says
    error:003 unauthorized device has been detected
    but: with an NGC controller in port 4, pressing the 4 directions at the same time the screen goes black with 4.2U on the lower right side... a nice start!
    bottom line... do not upgrade korean Wii to 4.2!

  2. #2

    error 003

    i'm also a victim of error 003. please let me know if this solution fixed your wii.

  3. #3
    Please let us know if you get some results.

  4. #4
    Junior Member salvo_b's Avatar
    Join Date
    Oct 2009
    somewhere in Tuscany
    let's begin
    I've bought a Wasabi DX
    installed it in a korean Wii with a "NOTHING" drive (the chip is blank) using the korean setting on the wasabi
    when I turn the Wii on it gives a green light on the Wasabi and the error 003 screen.
    If I press the 4 directions on a NGC controller and then turn on the wii, the wasabi gives a green light and the screen goes black with the 4.2U in the bottom right corner (recovery mode)
    I've tried various DVD-R with Autobooting wad manager, any region changer, bootmii, but nothing starts up. The wasabi light remains green, blinks for a while the disk spins up and then stops. The screen remains the same.
    With Nintendo wii-fit (usa) the disc keeps spinning in the drive (while on recovery mode)
    but the only thing that happens is that the screen turns completely black!
    for now I'm stuck!
    I will try other things this afternoon!
    ah... almost forgot... i can't enter the wasaby menu!
    Last edited by salvo_b; 10-24-2009 at 09:36 AM.

  5. #5
    Nice try.
    Last week, I tried to make a portscanning to my wii because i found it still connected to my wireless router, but without success.
    Maybe Nintendo leave window open

  6. #6
    ever tried loading a original disc (not ISO disc) of SSBB/Indy_Pwns before the wad_manager disc ?

  7. #7
    Junior Member salvo_b's Avatar
    Join Date
    Oct 2009
    somewhere in Tuscany


    yes, I already tried it with no luck!
    Actually, as I wrote somewhere else in this forum, after entering the system recovery mode (4.2US in the lower right corner), and after inserting a dvd in the drive I have noticed two ways the wii reacts to it:
    1) if the disk is an autoboot, like UUDv4 or LCUDv3 or Wad Manager or Any region changer, the disk spins, the drive understands the disk is a copy, the disk stops, the video screen remains in the 4.2US recovery mode;
    2) if the disk is an original Wii DVD game, the disk spins, the drive understands the disk is original, the disk keeps spinning, the video screen turns black and the 4.2US disappears from the lower right side of the screen.
    All this happens both if I have the wasabi DX installed or not.
    Tomorrow I will install my wasabi DX into another korean Wii (not bricked yet [thanks SHEA!]) and set it up to autoboot... and from that I will start again with new tries!!!
    Any good idea will be accepted and thanked if looks not obvious, new to me, and especially if it helps to regain control of this white nice useless korean brick.
    Thanks big N!
    good night!
    Last edited by salvo_b; 10-24-2009 at 09:36 AM.

  8. #8
    I've got the exact same problem

    I can't get into it using the pre-loader (holding reset on power on)

    I can't get in using a gamecube controller in port 4 holding all the directional buttons....
    it's actually a controller from GameStop, but designed for GameCube
    I had to take it almost completely apart to be able to press all those buttons at once.

    I consider putting in a mod chip, Drivekey, or WiiKey Fusion
    mine is the newer D3/D2Nothing (D3-2) type drive

    I had considered Wasabi DX until I read this post

    will any of these mod chips or a flatmii/flatmod or SaveMii help me to recover my bricked Wii ?

  9. #9
    when loading the auto-Wad-mgr disc, ensure the sd card (with applicable SystemMenu wad file copied in) be seated and buckled !......... ready to fly ?

    i found generic GC controller (Nintendo) is handy for entering Maintenance Mode. Just press the D-pad in all directions and go. No modification on GCcontroller at all.
    Last edited by billyhome; 10-22-2009 at 05:45 AM.

  10. #10


    I disassembled this baby down to the bare bones today & it still had the 003 error

    here's what it looks like w/o the CPU fan or heatsink, both sides
    pix attached

    I'm looking at the chips that are SMTed onto the board & I wouldn't dare trying to de-solder & re-solder them back onto the board, not to mention I don't know where I'd get a ROM programmer/copier or a ROM of a non-defective Wii.

    anyone with any tips on how I can flash this sucker myself please let me know
    I dread the thought of having to buy a new board for it.

    could the new WiiKey Fusion autoboot my Wii back to life ?

    I noticed that Wasabi DX & DriveKey aren't supposed to work with the new D3-2 drives like mine & I'm not even sure they'd work to un-brick my 003 error if I changed my drive to be a D3/D2nothing
    Attached Images Attached Images

Page 1 of 13 12311 ... LastLast

Tags for this Thread


Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts