Results 1 to 7 of 7

Thread: black and white screen when playing backup games

  1. #1

    black and white screen when playing backup games


    help please! im trying to play a backup game that is pal, but its color is black and white. im using backup launcher /neogammar7/ on a 4.2U system.Any references?

  2. #2
    Senior Member
    Legendary
    EMPRESS of ALL
    Retired Head Admin

    Do NOT PM for Site or Wii Issues
    Gen3SF's Avatar
    Join Date
    Jun 2009
    Location
    San Francisco
    Posts
    9,036
    Black and white screens, sometimes wavy lines and flipping screens all can result from playing an out of region game. As you are on an NTSC Wii, use one of the FORCE NTSC settings in NeoGamma to play a PAL game.

  3. #3
    New Member
    Join Date
    Oct 2009
    Location
    Quebec , Canada
    Posts
    41
    where are those option in neogamma option , ive checked all the option and the only one i can see that is related to that is in rebooter option region free: no/yes other than that i dont find something saying force NTSC anywhere ... help would be appreciated since i just dowloaded like 7 pal games ....

  4. #4
    One of the settings says something about region. The default setting is disc. Change that to wii. That way reguardless of what game you load, it will always display in ntsc.
    If I have helped you in any way, please thank me by pressing the little thanks button.

  5. #5
    Ok ,I just finished soft mod and I have the same problem , (black and white), can I save the configuration so I don't have to do every time I play Pal game? thanks

  6. #6
    New Member
    Join Date
    Oct 2009
    Location
    Quebec , Canada
    Posts
    41
    Do like jason said and set it to wii instead of disc , as for saving there is an option in the option tab saying save config , i did put it on yes but i doesnt seem to stay that way so till someone who have more knowledge say on to do it precisely i guess we ll have to switch it manually each time needed.

  7. #7
    Jasons34 you are the gamma guru. This is the second issue I've had and the second time I searched it and you had posted the fix. Thanks and keep it up. You fucking rock!!!!!!!!!!!!!!!

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •