Page 1 of 2 12 LastLast
Results 1 to 10 of 12

Thread: Need some advice

  1. #1
    New Member
    Join Date
    Oct 2009
    Posts
    23
    Thanks
    16
    Thanked 0 Times in 0 Posts

    Need some advice

    Hello

    Im sorry i start begging for help on my first post but i can ensure you guys that ive read alot of hours but there are so many programs that im a bit confused. Its also the wii of my sister so i dont wanna mess it up I found a nice tutorial wich im gonna use "wii softmodding for dummies 4.1" but im unsure if i need to install bootmii before following this guide. Couse it doesnt say anything about bootmii or preloader. I think i read somewhere that its very importend i install one of these programs first so i can always recover. Sorry for the bad english, any advice will be much apreciated!

    naabie!

  2. #2
    Senior Member
    Retired Staff
    davepm's Avatar
    Join Date
    Aug 2009
    Location
    Lincoln, Lincolnshire, United Kingdom
    Posts
    4,561
    Thanks
    124
    Thanked 2,059 Times in 831 Posts
    forget any other guide youve seen, use only this one : http://www.wiihacks.com/recommended-...d-any-wii.html

    or: http://www.wiihacks.com/recommended-...tem-menus.html if you are on 4.2

  3. 1 User Says Thank You davepm For This Useful Post


  4. #3
    New Member
    Join Date
    Oct 2009
    Posts
    23
    Thanks
    16
    Thanked 0 Times in 0 Posts
    Thanks alot man! Now i can get started

  5. #4
    New Member
    Join Date
    Oct 2009
    Posts
    23
    Thanks
    16
    Thanked 0 Times in 0 Posts
    Im getting this error with the wad installation ret = -2011. Is it something to worry about?

  6. #5
    Senior Member
    Retired Staff
    davepm's Avatar
    Join Date
    Aug 2009
    Location
    Lincoln, Lincolnshire, United Kingdom
    Posts
    4,561
    Thanks
    124
    Thanked 2,059 Times in 831 Posts

  7. #6
    New Member
    Join Date
    Oct 2009
    Posts
    23
    Thanks
    16
    Thanked 0 Times in 0 Posts
    From what i understand i get the error becouse there's no CIOS installed but thats exactly what im trying to do. Is there a other way to install cIOS38r14?

  8. #7
    Member dr34m3r's Avatar
    Join Date
    Sep 2009
    Posts
    657
    Thanks
    91
    Thanked 201 Times in 180 Posts
    Quote Originally Posted by naabie View Post
    From what i understand i get the error becouse there's no CIOS installed but thats exactly what im trying to do. Is there a other way to install cIOS38r14?
    Which tutorial are you doing and I would post in that thread.

  9. #8
    New Member
    Join Date
    Oct 2009
    Posts
    23
    Thanks
    16
    Thanked 0 Times in 0 Posts
    http://www.wiihacks.com/recommended-...d-any-wii.html

    I found a video to fix the 2011 error.

  10. #9
    Member dr34m3r's Avatar
    Join Date
    Sep 2009
    Posts
    657
    Thanks
    91
    Thanked 201 Times in 180 Posts
    Quote Originally Posted by naabie View Post
    From what i understand i get the error becouse there's no CIOS installed but thats exactly what im trying to do. Is there a other way to install cIOS38r14?
    You probably got an error doing TBR , just do TBR again.

  11. #10
    New Member
    Join Date
    Oct 2009
    Posts
    23
    Thanks
    16
    Thanked 0 Times in 0 Posts
    I needed to downgrade to 3.2

Page 1 of 2 12 LastLast

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •