Results 1 to 6 of 6

Thread: Bricked after using Wankiko 4.1 updater

  1. #1

    Question Bricked after using Wankiko 4.1 updater

    Hi Guys,

    Wii Stats

    Runnning 3.2E
    No modchip
    HBC 1.3
    No preloader\Bootmii installed.

    I was trying to get around the annoying pop-up of the HBC update by updating my wii. I couldn't install as I had origionally used csiocorp and I was getting the "no vulnerable ios" problem. So I thought I would try and restore my wii to its previous "virgin" state. Following the virgin thread on the forum it suggested that if the system version was below 4, I should use Wankikos's 4.1 system updater. I did this and it all seemed to install fine and I then had to reboot my wii. When I did, black screen.

    I've tried powering on and off and holding reset. I've tried loading the unbrickmii files on a SD but I don't beleive the device is even getting to boot it. I don't want to install a chip in my wii if I can avoid it.

    Any ideas before I ship off to Nintendo. Would the GBC rescuse menu work in this case? A GBC controller might be cheaper than the repair job.

  2. #2


    dude your wii is gone.try the gc thing.

  3. #3
    Yeah, I figured as much. I've actually bought a second console already now as I've already spent a fortune on accesories and other odds and ends. That one is now quite happily bootmii and preloader installed.

    I'll fiddle with the gbc thing, been researching savemiifrii. If that doesn't work my last option is to maybe try a savemii device and see if that gets around it.

    I'm certain the wii bricked due to the system menu and more specificly IOS60.

    Funny thing is, I also used the 4.1 updater on the new wii ( lucked out, it's actually old, has 3.1 on it ) and it also failed at the last step, the system menu update but it never bricked. So I think I have 4.1 but just not the sys menu.

  4. #4
    the last thing i did to it was installed a custom wad and when i rebooted it it said system files corrupt but it would auto boot backups if I patched them with bootme autoboot. then i tried to get the menu back last night with recovery disk v2 and installed a menu wad hoping it would come back and bang no more anything just a black screen. i think my firmware is 3.4 and I never upgraded or downgraded. just the twilight hack was on it

  5. #5
    Anyone can confirm that the gbc can help you get around a system menu fail like those stated above?

  6. #6
    I'm going to try that gc controller when I get one I'll let you know if it does anything kosmik


Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts