Results 1 to 4 of 4

Thread: DS lite Guitar Hero Version R4 Card Problems

  1. #1

    DS lite Guitar Hero Version R4 Card Problems

    Hi yeah i am having problems with my R4 revolution card in my ds lite guitar hero version i had kernel 3.80 on it and it wont work on mine but will play on other ds lites i have just put 1.18 on it (latest version?) should this solve the problem?

    also am i best to keep my roms in a separate folder on the micro sd card

    thanks

    hm

  2. #2
    Wow. Its been a long time since I have used my r4. First you do know that those cards are basically dead, well they are dead. Anyways, you can still get the games to work. Now I havent touched my r4 is maybe 6 months and I am alittle rusty on this but do you know you can patch the games to get them to work? I dont remember off the top of my head what the messege says but for any game that gives that messege when you try and load it, you use dslazy to patch the arm7 file inside the game. Youll use dslazy to open the game. Then you want to unpack the game and remove the arm 7 file and use your patched arm7 file in its place. Then repack the game and your good to go. Now I dont know if that still works on the new new games because I basically dont use my ds anymore. Also if you need detailed instructions, I wont be able to help you because I am rusty with this stuff.
    If I have helped you in any way, please thank me by pressing the little thanks button.

  3. #3
    Suppoising that your problem is a blank screen...

    You need to patch the game, or simply install YS Menu (carefuly)
    This is a signature.
    THIS IS NOT A SIGNATURE

    ↑FAIL↑

  4. #4
    Member
    ~Former Wiihacks Staff~
    *~ IRC HOP ~*
    thucncao's Avatar
    Join Date
    Jan 2009
    Location
    USA
    Posts
    1,054
    Quote Originally Posted by honeymonster22 View Post
    Hi yeah i am having problems with my R4 revolution card in my ds lite guitar hero version i had kernel 3.80 on it and it wont work on mine but will play on other ds lites i have just put 1.18 on it (latest version?) should this solve the problem?

    also am i best to keep my roms in a separate folder on the micro sd card

    thanks

    hm
    The R4 Revolution does not use kernal V1.18. That is for the original R4DS.
    Come to the Irc room to get help or just have fun

    Motivation alone is not enough. If you have an idiot and you motivate him, now you have a motivated idiot.

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •