Page 1 of 2 12 LastLast
Results 1 to 10 of 12

Thread: WAD Manager 1.4?

  1. #1

    WAD Manager 1.4?

    I've tried to research this but I couldn't find any answers. I want to back up the wiiware games that I own but this seems to not be working.

    I have a game that I own and want the backup of it. I downloaded the backup wad and I want to test it out but when I try to install it using wad manager 1.4 it just freezes at "mounting device, please wait"

    Is there anything else that I need to do other than just installing the HBC. That is all I did. I didn't do any crazy IOS stuff yet. Do I have to do that to get the backup wads to work?

  2. #2
    is ur sd card set as x:\apps\wad_manager_v1.4 ?
    install ur wiiware as hbc --> apps --> wad_mgr
    use wad_mgr v1.3 or 1.5, optional.
    wiiwares install exhaust Wii memory and takes time; make sure there's enough space & no rush.

  3. #3
    The folder is in my x:\apps\WAD-Manager_v1.4 and the wad I want to use is in my root directory folder named "wad"

    The wad manager in the hbc comes up, I hit a to continue, select wii sd slot, then on the bottom it says "mounting, please wait" and just sits there. I've sat there for up to 10 minutes and it didn't do anything.

  4. #4
    correct. wads file in x:\wad folder, wad_mgr file in x:\apps folder

    10 minutes is toooooooooooooo long for a wiiware to arrive. verify ur wad file, then.
    normally, 3~4 minutes are.....say, OnSlaught_usa.wad.

  5. #5
    What I am saying is it isnt even getting to the screen to select which wad file.. It sits at a "mounting, please wait" screen when I press to run wads from the wii sd slot.

  6. #6
    ooh, that's obviously the sdcard-FAT /file-corrupt error.

    edit: sometimes, unplug the sdcard and re-insert it again.

  7. #7
    Did that multiple times. The emulators still work. I don't need a custom ios installed for this to work? should i format the card and try again?

  8. #8
    reformat ur card,
    try to appy Wad_mgr_v1.3 or 1.5, alternatively.

  9. #9
    Well, I got to the next screen using ios 254 but when it tried to install the "ticket" it said ERROR! (ret = -2011)

    I have the latest 4.2 update btw
    Last edited by xinside; 10-14-2009 at 09:39 PM.

  10. #10
    Well, I don't think my first question ever got answered. I followed the "Full hacking guide for 4.2 system menus" tutorial to get HBC installed then quit. In order for me to install wads do I need to do the rest of the tutorial? the custom ios in order for the wad installer to work?

Page 1 of 2 12 LastLast

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •