Page 1 of 8 123 ... LastLast
Results 1 to 10 of 72

Thread: USB Loader GX - Black Screen on all games

  1. #1
    Junior Member
    Join Date
    Sep 2009
    Posts
    4
    Thanks
    0
    Thanked 0 Times in 0 Posts

    USB Loader GX - Black Screen on all games

    WII 4.2

    Succesfully installed the homebrew channel etc. Installed the USB loader GX and formated the drive WD My Passport 320GB with WBFS - only 1 partion. Connected the drive to the WII it is seen every time by USB loader GX. This is where the problems lie.

    Installed some games to the drive - Super Mario Galaxy, Wii Sports, about 20 in all. These were imaged from another My passport drive which has no problems.

    Updated USB loader through its own update process to the latest version.

    When I start a game it just gives a black screen and a power cycle of the Wii is needed to get it running again.

    Reset all settings to default in USB Loader just incase.

    Games play through the DVD drive no problem.

    Games install to the Drive but take a few attempts - maybe due to scratchs on the disc hence why the hard drive.

    Tried a different drive - 2GB USB stick - still the same problem - a black screen.

    Any ideas!!!

  2. #2
    Senior Member
    Legendary
    EMPRESS of ALL
    Retired Head Admin

    Do NOT PM for Site or Wii Issues
    Gen3SF's Avatar
    Join Date
    Jun 2009
    Location
    San Francisco
    Posts
    9,036
    Thanks
    434
    Thanked 4,658 Times in 2,237 Posts
    Blog Entries
    10
    Did you mistakenly switch the USB port you were using on the Wii? The HDD should be connected to the outermost USB port (bottom or left depending on Wii position).

  3. 2 Users Say Thank You to Gen3SF For This Useful Post


  4. #3
    Junior Member
    Join Date
    Nov 2008
    Posts
    3
    Thanks
    2
    Thanked 0 Times in 0 Posts
    Had similar issues with 4.2 but then followed this - Modify any Wii 4.2 & below - GBAtemp.net

    Also some notes re balck screeens in this guide - http://www.wiihacks.com/recommended-...-menus-39.html

    Solved my problems so far ....
    Last edited by solyxius; 10-11-2009 at 04:51 PM.

  5. #4
    Junior Member
    Join Date
    Sep 2009
    Posts
    4
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Hard drive is in the correct port and only tried with USB loader. I checked out most of the threads on Black Screens - but these seem to be games specific or do not even see the HDD. Not see the HDD but then fail on all games.

  6. #5
    Senior Member
    Legendary
    EMPRESS of ALL
    Retired Head Admin

    Do NOT PM for Site or Wii Issues
    Gen3SF's Avatar
    Join Date
    Jun 2009
    Location
    San Francisco
    Posts
    9,036
    Thanks
    434
    Thanked 4,658 Times in 2,237 Posts
    Blog Entries
    10
    I saw you had copied the games from another drive, when you formatted your current drive, you did remember to make it active and primary?

  7. 1 User Says Thank You Gen3SF For This Useful Post


  8. #6
    Junior Member
    Join Date
    Oct 2009
    Posts
    3
    Thanks
    1
    Thanked 0 Times in 0 Posts
    Same problem here:
    Wii 4.2E with cios38rev14 following this Guide - no problems at all, USB Loader GX is working fine, I'm able to format my HDD and dump games (tried with wii play, as it is very small) - but everytime i'm trying to start a game, the screen blanks and I have to reset the wii.
    Even tried with an USB-Stick and with formatting the HDD with wfbs.

    Edit: even after downgrading to 4.0E the problem remains

    clueless
    shinebar
    Last edited by shinebar; 10-14-2009 at 05:35 PM.

  9. #7
    New Member auditor's Avatar
    Join Date
    Oct 2009
    Location
    US
    Posts
    28
    Thanks
    4
    Thanked 0 Times in 0 Posts
    I too have the same problem.
    3.4U. everything else homebrew is working fine.
    games ripped with no problems. However all give me a black screen when trying to play them.

    Any help for us?

  10. #8
    Junior Member
    Join Date
    Oct 2009
    Posts
    1
    Thanks
    0
    Thanked 0 Times in 0 Posts
    I'm also having the same problem, games rip, homebrew runs. V4.0U.

  11. #9
    New Member
    Join Date
    Aug 2009
    Posts
    76
    Thanks
    22
    Thanked 22 Times in 12 Posts
    I have 18 games on my harddrive and they all work fine using usbloader gx, i put 3 more games on last night and none work, i just get a black screen, they work off the backed up disc but not off usbloader gx. the games in question are fifa 09, fifa 10 and pro evo 2009.

    any ideas why its doing this.

    just installled another game and now thats 4 thats i am getting a black screen, before this though all the previous 18 games installed and worked and still work fine.
    Last edited by wiileet; 10-15-2009 at 03:15 AM.

  12. #10
    Junior Member
    Join Date
    Oct 2009
    Posts
    3
    Thanks
    2
    Thanked 0 Times in 0 Posts
    Same issue here. 4.1U

    Installed everything last night as per the guide provided here and everything runs fine and backs up to the hard drive fine, but the games will not play...they just hang at the blank screen. I tried 2 different external drives formatted to wbfs and had the same outcome.
    I'm going to try one more tonight.....

    In addition, I've tried all the things labeled here (http://www.wiihacks.com/recommended-...-menus-39.html) thus far and have gone as far as bringing everything back to square one with bootmii and my original backup.

    The only thing I did not do was use a HD that was listed on the compatability list because mine were both not listed but, the one I'm using tonight has 4 confirmed on it, so I guess we will see what happens.

    Did any of the previous posters have any luck getting theirs up and running?
    Last edited by spawn33; 10-15-2009 at 07:16 AM.

Page 1 of 8 123 ... LastLast

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •