Results 1 to 4 of 4

Thread: startpatcher4.2.1u

  1. #1

    startpatcher4.2.1u

    Hey guys i have menu v4 and this is supose to upgrade to 4.2.1u?

    anyways it gives me an error -106?whats that?


    and now when i lunch homebrew i get please update so when i try it syas this update can not continue no ios ??someting like that?

    what to i do?

  2. #2

    Question

    Quote Originally Posted by techker View Post
    Hey guys i have menu v4 and this is supose to upgrade to 4.2.1u?

    anyways it gives me an error -106?whats that?


    and now when i lunch homebrew i get please update so when i try it syas this update can not continue no ios ??someting like that?

    what to i do?
    whoa

    alright so if you have menu v4 (4.0X) the startpatcher won't work. The owner who wasn't THINKING when updating the version requires that you update to 4.2 to use some of startpatch....patches.

    But don't update to 4.2. You will brick most likely.

    And no ios?!?!? I have no idea what that means. Perhaps you need a cios or need to reinstall ios 249?


  3. #3
    ah that explains it...thx!!

  4. #4
    Quote Originally Posted by techker View Post
    ah that explains it...thx!!
    Your welcome!

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •