Results 1 to 3 of 3

Thread: almost there with usb loader

  1. #1

    Red face almost there with usb loader

    Hey, I posted the other day about upgrading and running a usb loader.

    I managed to follow this guide on updating to 4.1e (from 3.2e and it appears to have been successfull. (sys menu reports 4.1e, bootmii installed and runs ok, hbc still works..)

    Now I wantt o get a usb loader on the go (doesnt everyone!!) and am having trouble with the gx loader.

    I tried a recent version (778) and have a WD passport with a wbfs partition and a couple of games. However, all I get after opening it is "waiting for your slow hard drive) and a 30second countdown. After 30sec it restarts my wii.

    I have checked all connections and tried both usb ports, but its no use..

    where should I start looking to fix this?


  2. #2
    sorry, think it was either a hdd issue or a cable after all..

    the few games on the hdd currently work (except rock band beetles, which gives 002 error, but I will have a look about for that )

  3. #3
    Senior Member
    Retired Head Admin

    Do NOT PM for Site or Wii Issues
    Gen3SF's Avatar
    Join Date
    Jun 2009
    San Francisco
    There is a 002 fix setting in USB Loader GX.

Tags for this Thread


Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts