Results 1 to 3 of 3

Thread: How Do I Change IOS For Games?

  1. #1

    How Do I Change IOS For Games?

    First off you guys are great with the Tut's.
    I've been up all night reading post and trying things. I softmodded a few days ago & things were ok. (LU61 - Ver. 3.3U - IOS v4.18 - HBC 1.0.1 I think). All my backups run fine except for of course Wii Sports Resort PAL & AMF World Lanes PAL. Well the only way they load is off ULOADER USB. Anything else I get the GREEN SCREEN unless it's in PAL video. I tried NeoGamma & Backup Launcher - (Reagion: Forced Video Wii - VIDTV Patch: Yes - Anti 002 Fix: Yes - Save Config: Yes) nothing works.
    I read the post about the Game IOS & I see the IOS v####'s & System Menu #.#'s for all the games, so I did a update now to (Ver. 4.1U - HBC 1.0.6), but don't know how to change my IOS from 36 v4.18 to something else? I tried cIOS38 rev14 but it didn't change. I used StartPatch to install the region free, nocopy protection & force disc region also & now the good thing is I see all my backup on the Disc Channel but no PALs load
    Do I have to change the IOS ver to play these region titles? If so details how?
    Also I ordered the DriveKey Solderless Wii Mod Chip before this softmod. Can I still use the chip on-top of this mod?

  2. #2
    Retired WiiHacks Staff Tealc's Avatar
    Join Date
    May 2009
    Sunny Wales, UK
    IOS are installed using Wad manager. I don't know what IOS 36 v4.18 equates to in real terms. IOS36 is not a game IOS though. IOS38, 53, 55 are and I have copies of the in my mediafire, click my sig.
    Not really doing much Wii stuff these days.

  3. #3
    I thought the IOS version is what's displayed in the HBC when you hit the HOME button. Mine now say's IOS36 v12.22.

    Also since I upgraded my backups no longer work (BLACK SCREEN or No Signal on all games now)

    I'll try uninstalling all the other IOS's & leaving the just the IOS38, 53, 55.

    You say your using 4.1e, cios rev14 ios249. I'm guessing that's just the cIOS38 rev14 ios 249 installer which leaves me with the HBC IOS36 v4.18 (HOME BUTTON). Only IOS36-64-v1042.wad works. I have IOS36-64-v3094.wad installed now. All others don't change anything.

    I'm sorry I don't understand everything.

    BTW my chip arrived today & if all fails, maybe I'll install it & all my backups will work.

    Will let you know...
    Last edited by Mykjakuzz; 10-09-2009 at 04:38 PM.


Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts