Results 1 to 3 of 3

Thread: cios install

  1. #1

    cios install

    Hey guys, been battleing with this for about 3 hours now, can someone give me a pointer,

    im all brand new at this but here goes with all the info i can think of giving

    i've got a wii version 4.0E (Australian)

    i've managed to be able to install homebrew using this method

    now i'd like to install usb loader, witch required a cIOS

    i've been trying to follow these directions
    • View topic - Upgraded to 4.1 and had HBC but didn't have CIOS installed?

    but im unsure of what is ment to be happening,
    i do the downgrade of ISO35, then when i load the WAD Manager i get to choose an iso it will use during the install when i pick ISO35 the lights go out on the remote and then it will not reconnect so i have to restart it,
    when i select ISO34 (or iso254) it then asked what wad i want to install so i install iso35.wad seams to say everything worked,
    then when i try to install cIOSv7.wad it gives an error (RET = -2011)

    i've also tryed to use cIOS38_rev14-Installer.dol and gives the same error either network install or wad install

    can someone please help and tell me how im suposed to get this wad manager to do it's job lol

  2. #2
    Retired WiiHacks Staff Tealc's Avatar
    Join Date
    May 2009
    Sunny Wales, UK
    Not being funny but you linked an external tutorial, why don't you ask at that place? I'm not going to click the link and see what you've done but, as I am such a nice chap, I will link you one of ours, which works.
    Not really doing much Wii stuff these days.

  3. #3
    Thanks Heaps all works now,

    off to have some fun


Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts