Page 1 of 3 123 LastLast
Results 1 to 10 of 30

Thread: Bricked Wii - Preloader and bootmii are working

  1. #1

    Arrow Bricked Wii - Preloader and bootmii are working

    Hello

    I am using the following:
    bootmii version 1
    system menu 3.4u
    preloader 0.29
    HBC

    ONLY the preloader and bootmii works.

    I have a nand, but it says dump is from a different wii (even though it is not).

    I followed the guide from: http://www.wiihacks.com/recommended-...d-any-wii.html

    Thank you for your assistance.
    Matt

  2. #2
    Quote Originally Posted by bigoxygen View Post
    Hello

    I am using the following:
    bootmii version 1
    system menu 3.4u
    preloader 0.29
    HBC

    ONLY the preloader and bootmii works.

    I have a nand, but it says dump is from a different wii (even though it is not).

    I followed the guide from: http://www.wiihacks.com/recommended-...d-any-wii.html

    Thank you for your assistance.
    Matt
    maybe you use bootmii v 0.3 , try this ;

    Code:
    here is a small application that does it all for you.
    
    it will check the keys.bin and patch it if needed.
    it will modify the nand.bin if available
    it will also give you the unique console ID contained in the keys.bin
    and it write a log file to make sure you can keep track of what has been done.
    
    if the keys.bin is not valid a new one will be created named "keys-fixed.bin" so the original is not modified
    the nand.bin IS modified, but only the keys part.. so if you need to revert you simply need to delete this part.
    
    the only thing you need to do is to copy in the application folder
    1. the keys.bin.
    2. the nand.bin. not mandatory, put it there only if you want to modify it
    
    I hope you find it useful
    
    http://rapidshare.com/files/269802615/Bootmii-KEYFIX.rar
    (no download limit)
    
    Cheers,
    R
    credit : redia GBAtemp

  3. #3
    Retired WiiHacks Staff Tealc's Avatar
    Join Date
    May 2009
    Location
    Sunny Wales, UK
    Posts
    7,152
    What did you do to your Wii? How does the problem manifest itself to you?

    It might not be necessary to restore a NAND.
    Not really doing much Wii stuff these days.

  4. #4
    I followed dogeggs instructions on softmodding the wii. I may have messed up one of the steps...although it was working with game running. One of the senoir posters suggested I install a different version of HBC so that the upside down screen would be fixed. I tried that and I am stuck now with preloader and bootmii and not much else. I get a code dump error when I try to run stuff on preloader.

    Thanks in advance.
    Big

  5. #5
    Okay...now I can get to HBC. WHat should I do?

  6. #6
    Retired WiiHacks Staff Tealc's Avatar
    Join Date
    May 2009
    Location
    Sunny Wales, UK
    Posts
    7,152
    Wait. You installed preloader on 3.4? You didn't follow the tutorial correctly did you.

    Preloader doesn't work on 3.4, that's why you've got the issue.

    You need to install IOS 50 v4889 IOS50-64-v4889.wad
    System Menu 3.4U v385 SystemMenu-NTSCU-v385.rar

    Then go back to the tutorial at Step 4 and run the step properly this time. Hint you'll need to update to 4.1 using the included firmware updater.
    Not really doing much Wii stuff these days.

  7. #7
    Even I have done the Same Stupid Mistake. Bricked my Wii without checking that PRELOADER HAS NO HACKS FOR 3.4 U.

    As I understand now I have to: (Now i can run only HBC and App) - NO INTERNET CONNECTION AVAILABLE ON WII!!!

    As you said I will
    1) You need to install IOS 50 v4889 IOS50-64-v4889.wad
    2) System Menu 3.4U v385 SystemMenu-NTSCU-v385.rar

    Can you suggest the tutorail link for Step 2.

    Also please guide what else do i need to Do...PLEASE HELP!!! ..i am a newbie with NO KNOWLEDGE ...(

  8. #8
    Retired WiiHacks Staff Tealc's Avatar
    Join Date
    May 2009
    Location
    Sunny Wales, UK
    Posts
    7,152
    Only use the System Menu NTSCU v385 if you are using a NTSC USA Wii. If you are not then you'll just make things worse.
    Not really doing much Wii stuff these days.

  9. #9
    Quote Originally Posted by Tealc View Post
    Only use the System Menu NTSCU v385 if you are using a NTSC USA Wii. If you are not then you'll just make things worse.
    My Wii Details are:
    SERIAL NO: LU377209372
    MODEL NO: RVL-001 (USA)

    C\RVL-USA-1

    Nitendo 2006

    Made in China

    Virgin Wii before I Semi Bricked with using Pre loader on 3.4U Firmware

    Can I use System Menu NTSCU v385 or some other...?

  10. #10
    Retired WiiHacks Staff Tealc's Avatar
    Join Date
    May 2009
    Location
    Sunny Wales, UK
    Posts
    7,152
    You can grab the required files from my mediafire, which you will find by clicking on my forum signature.
    Not really doing much Wii stuff these days.

Page 1 of 3 123 LastLast

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •