Results 1 to 5 of 5

Thread: Fully bricked?

  1. #1

    Fully bricked?

    ok so i downgrade from 4.2e to 3.2e and tryed to apply this softmod:

    http://www.wiihacks.com/recommended-...d-any-wii.html

    got to step 4 and updated to 4.1e, now my wii will turn on but it sends no signal to the tv and my wii remotes no longer work. i was unable to install bootmii as boot2 and i didnt get to step 5 to install preloader. i did infact backup my nand though

    Is there anyway i can recover my wii?

    cheers
    Nick

  2. #2
    Sounds full to me.

    From what I've READ (I'm no expert), but no signal to TV + Wiimotes not working + no BootMii/boot2 + no preloader = borked.

    Could be wrong.

  3. #3
    Junior Member
    Join Date
    May 2009
    Location
    Canada
    Posts
    36
    I do suppose your bricked and since you have no real backup the only way you can repair your Wii is to try and install a modchip with autoboot. You download some file that's in one of the mod's here siggies and burn it to a disk and use autoboot on the modchip to save yourself. If that doesn't work you have a doorstop.
    Hope it helps.

  4. #4
    You do realise downgrading from 4.2 to 3.2 is stupid beyond belief as theres now a guide on this site which would of showed you how to hack the 4.2 system menu.

  5. #5
    Retired WiiHacks Staff Tealc's Avatar
    Join Date
    May 2009
    Location
    Sunny Wales, UK
    Posts
    7,152
    Sounds really screwed to me. Unless you can get savemiifrii to work you are looking at a shiny white brick.

    We should have a fail picture for downgrading.
    Not really doing much Wii stuff these days.

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •