Results 1 to 7 of 7

Thread: Original Problem?

  1. #1

    Original Problem?

    K so here is the backstory. I got a wii recently and installed HBC on it and then used trucha bug restorer following these instructions:
    1: Go to Homebrew channel and run Trucha Bug Restorer, load IOS36, press 1, read the warnings then select 'downgrade IOS15', select to load IOS from SD card then let it do its job.

    2: Run Trucha Bug Restorer again, this time using d-pad left/right to change the IOS, load IOS15 on first screen, select the IOS36 menu & install patched (select 'yes' on all 3 patches) IOS36 to slot 36, again using IOS from SD card.

    3: Run Trucha Bug Restorer again, load IOS36 and this time select restore IOS15.

    Then, stupidly, I installed cIOSCORP. After that I couldn't get into HBC as it would crash as soon as I tried to load it. So I decided to reinstall HBC, with no luck. I tried installing it like normal but get a "No vulnerable IOS found". This is where my problem changes from what people normally do. Everybody keeps telling me to run Wad Manager Via Bannerbomb but when I try that It freeze (Black screen). *I have tried all versions of wad manager* I have also tried to run alot of other apps but the only ones that don't result in a black screen are Hackmii Installer v0.2 and Trucha Bug Restorer. But, in trucha bug restorer, if I try and load IOS36 It freezes and the controller disconnects.

    I have no idea where to go from here and any help would be appreciated.

  2. #2
    Retired WiiHacks Staff Tealc's Avatar
    Join Date
    May 2009
    Sunny Wales, UK
    Another cIOSCORP fail. It's clear that your IOS36 is quite unwell. I notice foirm your post that you have not tried to uninstall cIOSCORP. Maybe doing so would help. Also updating your Wii to a later system menu might help (BUT NOT 4.2).

    Not really doing much Wii stuff these days.

  3. #3
    I tried something called cIOSCORP Uninstaller but just like most other apps it just froze after the Bannerbomb. How would I go about updating to a firmware other then 4.2. I am currently on 3.4U.

  4. #4
    Retired WiiHacks Staff Tealc's Avatar
    Join Date
    May 2009
    Sunny Wales, UK
    Use the firmware updater 4.1 referenced on the following thread. Might not function due to screwy IOS36 and cIOS. Try it though.
    Not really doing much Wii stuff these days.

  5. #5
    Thanks for the suggestion, will try.

  6. #6
    Hmm, I can't follow this step because wad manager will not load.

    2) Install IOS60patched.wad with wad manager.

  7. #7
    Does anybody know if this might fix my problem or if it could cause problems to even test:

    8. Run Trucha Bug Restorer.
    ---8-1. Press B for no IOS reload.
    ---8-2. Choose downgrade IOS15.
    ---8-3. Press A on SD Card when it asks.
    ---8-4. Then press a button to exit.

    9. Run Trucha Bug Restorer from homebrew channel.
    ---9-1. Choose IOS15 and press A. (Important)
    ---9-2. Wait till it says Press 1 then press it.
    ---9-3. Choose IOS36 menu. In there use these settings:
    ------9-3-1. Install IOS to slot (249)
    ------9-3-2. Hash check (trucha) YES
    ------9-3-3. ES_Identity YES
    ------9-3-4. Nand Permissions YES
    ---9-4. Then press A on install patched IOS36,
    ------9-4-1. Press A on SD Card when it asks and exit when it's done.


Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts