Results 1 to 2 of 2

Thread: Update question

  1. #1
    New Member
    Join Date
    Sep 2009
    Posts
    33
    Thanks
    8
    Thanked 1 Time in 1 Post

    Update question

    Okay my friend's LU51 wii came back from ninty repair shop and they did NOT update it. It is still running 3.3. My ? is will new games play with SM 3.3 installed or do they require 4.0 or better? (noob ? i know) Should I risk updating to 4.1 using wani's updater or 4.2 official from ninty or can i just softmod the 3.3 menu and newer backups will play fine?

    Thanks for help in advance

  2. #2
    Senior Member
    Retired Staff
    davepm's Avatar
    Join Date
    Aug 2009
    Location
    Lincoln, Lincolnshire, United Kingdom
    Posts
    4,561
    Thanks
    124
    Thanked 2,059 Times in 831 Posts
    you can softmod it as it is, if you follow the 3.1-4.1 guide on the forum then there is the option of updateing to 4.1.

    DO NOT UPDATE TO 4.2!!!

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •