Results 1 to 4 of 4

Thread: Virgin 4.2 issues... Yes I've done the research.

  1. #1
    Junior Member
    Join Date
    May 2009
    Posts
    3
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Virgin 4.2 issues... Yes I've done the research.

    As of now, I have the latest HBC installed via the new version of bannerbomb. I have been following Amarokz 4.2 guide, and am at the point of removing the ios249 stub with cboot2 and wad manager 1.4 (also tried 1.5) and I am getting an error when trying to uninstall the stub.

    Before you ask, YES I've tried unistalling IO249 through other IOS's available in wad manager. Most simply cause a reboot back to bootmii or cboot2. I have no IOS250. I have a IOS254, but it has always been a useless IOS and it doesn't work here either.

    I've modded a few wii's up to this point, but this is a virgin 4.2u and giving me alot of aggravation. If anyone knows an IOS that will successfully remove IOS249 or an alternative method, please help.

  2. #2
    Retired WiiHacks Staff Tealc's Avatar
    Join Date
    May 2009
    Location
    Sunny Wales, UK
    Posts
    7,152
    Thanks
    502
    Thanked 4,104 Times in 2,453 Posts
    Don't know what this Amarokz thingy is but the first thing I wonder is why don't you ask whoever that is. Unless he has a Moustache of course

    We have our own tutorial for everything 4.2m maybe it's similar, maybe it's not. http://www.wiihacks.com/recommended-...tem-menus.html
    Not really doing much Wii stuff these days.

  3. #3
    Senior Member
    Retired Staff
    davepm's Avatar
    Join Date
    Aug 2009
    Location
    Lincoln, Lincolnshire, United Kingdom
    Posts
    4,561
    Thanks
    124
    Thanked 2,059 Times in 831 Posts
    maybe Mr Moustache has a brother? :O ......WERE DOOMED!!!!!!

  4. #4
    Junior Member
    Join Date
    May 2009
    Posts
    3
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Quote Originally Posted by Tealc View Post
    Don't know what this Amarokz thingy is but the first thing I wonder is why don't you ask whoever that is. Unless he has a Moustache of course

    We have our own tutorial for everything 4.2m maybe it's similar, maybe it's not. http://www.wiihacks.com/recommended-...tem-menus.html
    In the linked guide, I would be on Section B... All three packs available for download containing cboot2 and IOS249.wad return the same error (ret = -4100) when trying to uninstall the stub. In wad manager, I have used ios36 and a bunch of others to perform the uninstall, but either I receive the same error or am booted back to the HBC.

    As I said before, this is a virgin 4.2u, It doesn't have a cios installed and never had one. It has no IOS250 (at least it doesn't show it in any version of the Wad Manager the closest by far). I say all this specifically because I am tired of sifting though hundreds of pages of comments that conflict each other because some posters are giving instructions (or asking about) how to restore a cios on previously modded 4.2 wii.

    If anyone can give me some definitive advice on this I would really appreciate it. thanks!

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •