Page 1 of 2 12 LastLast
Results 1 to 10 of 13

Thread: Am I screwed? Updated via Nintendo update

  1. #1

    Am I screwed? Updated via Nintendo update

    I was running 4.1

    I wanted to update 4.2

    I installed the new HBC (as per the HackMii 0.5 installer), but did not install the new BootMii (as boot2).

    I had BootMii as boot2 while using 4.1 and I backed up my NAND.

    The update stopped halfway through and reported and error. All that loads now is Preloader and none of the options work.

    1. Systemmenu: "Error autobooting systemmenu! Could not open boot file!"
    2. Homebrew Channel: "Error autobooting HBC. maybe title not installed?"
    3. Installed file: "Error autobooting file. try reinstalling! could not open file"
    4. Load/Install file: No SD card found! (which is crap, by the way. It was inserted and recognized by HBC moments before updating).

    Any ideas? Like I said, I have the NAND backed up. I have a feeling I've boned myself for not installing the newest BootMii before trying this...Gah.

  2. #2
    Senior Member
    Retired Staff
    davepm's Avatar
    Join Date
    Aug 2009
    Lincoln, Lincolnshire, United Kingdom
    there is no need to update to 4.2, its completely innecesary and dangerous!

    Your probably best making a post in the bricked wii section, where Tealc, the brick master, may be able to help you

    If you cant access bootmii, then im not sure your nand backup is gonna be much help.

    If you can get into HBC or some sort of wadmanager, you may stand a chance.

  3. #3
    Well, I was able to use another SD card which is recognized by preloader. Is it possible to load something onto this card that pre-loader can use to reinstall? Any further advice would be appreciated.

  4. #4
    Update: Okay, I got into BootMii as boot2. Not sure how (I think I held the power button, but it worked!).

    If I restore the NAND, should I be back on 4.1 and everything be fixed?

    Problem is, I can't navigate the menu. I remember you were able to use the power/reset buttons to navigate, but hitting either one closes BootMii and loads preloader. Any ideas? Don't have GBC controller.
    Last edited by elninost0rm; 10-06-2009 at 09:41 AM.

  5. #5
    Senior Member WiiJohn's Avatar
    Join Date
    Jun 2009
    The preloader will not be able to link to the new HBC. You can install the modded preloader to link to the new HBC, or install the previous HBC.
    I'm not sure you have upgraded, 4.2 removes preloader, yours is still there. Maybe a system menu install wouls sort it out.

  6. #6
    In any event, preloader allowed me to boot up the newest HackMii installer, so I was able to install the newest BootMii at boot2 that bypasses the Nintendo deletion.

    I have a new problem. If I put my NAND backup to the root OR bootmii folder of my SD card, the wii won't boot. At all. No flashes indicating BootMii is present, nothing. No input to the TV either.

    Removing it, of course, makes it boot to BootMii just fine. Problem is, I can't load a NAND backup onto an SD card and put it into the wii AFTER BootMii has loaded. It won't recognize it and the simulated NAND restore consequently fails.

    Am I not putting the NAND backup in the right folder? It seems the Wii is trying to access it or something upon bootup and failing or something.

  7. #7
    Alright, I was able to load the NAND into the RestoreMii function of BootMii.

    Only to be presented with this:

    "Dump is for a different Wii".

    And it halts.

    I assume it thinks I'm on 4.2 and the NAND is for 4.1? How would I reinstall the 4.1 menu WiiJohn? Since I still have preloader and it still works. Keep in mind I CAN access HBC from the BootMii menu.
    Last edited by elninost0rm; 10-06-2009 at 10:36 AM.

  8. #8
    Senior Member WiiJohn's Avatar
    Join Date
    Jun 2009
    The sequence is,
    SD root\ bootmii\ three files, boots to bootmii screen
    without this setup it should boot into whatever you have set in Preloader

  9. #9
    try booting to prelaoder and setting the running ios to 70... ti should have been patched first tho. try also a hacked ios to run preloader

  10. #10
    I tried switching it to 70 in the preloader. Still said it couldn't load. It reports me as having IOS v60 in the lower left on preloader but 70 *is* selectable in the menu. What do you mean run preloader in a hacked IOS? How would I go about doing that?

    It says: IOS v60, Systemmenu v449
    Last edited by elninost0rm; 10-06-2009 at 10:55 AM.

Page 1 of 2 12 LastLast


Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts