Page 1 of 2 12 LastLast
Results 1 to 10 of 19

Thread: Can't uninstall IOS249 stub on 4.2

  1. #1

    Can't uninstall IOS249 stub on 4.2

    My wii has 4.2u installed. I can't for the life of me get the IOS249 stub to uninstall. I've used all three packs in the 4.2 guide, and every IOS i use with WADManager that I've booted with BootMii fails with error -1017. Is there anything else I can do?

  2. #2
    Junior Member MarceloFC's Avatar
    Join Date
    Sep 2009
    did you try loading wadmanager from HBC, using IOS 250? worked for me...

  3. #3
    Did you update to 4.2 after having HBC installed? That worked for me on my other wii, but this one is a virgin 4.2. Anyway using IOS 250 locks up for me -_-

    [EDIT] OMFG I tried it again and it worked! Much obliged sir
    Last edited by emailer33; 10-05-2009 at 05:55 PM.

  4. #4


    yea i am having the same problem with uninstalling the IOS249 i have tried all three as well and all three came up with an error has anyone found out how to fix that if so please let me know i just got mine not knowing it came with the 4.2u on it if i would have known i would have got the wii off of ebay but now i am stuck with the 4.2 so please tell me know if anyone has fixed this thanks

  5. #5
    i have the same problem i was on 3.4 u and room mate updates it i followed the guide got homebrew loaded and hackmii and dvdx and did back up of my wii but cant uninstall ios249 nothing works

  6. #6

    I will NOT Break!

    I refuse to let these IOS249 stub removal threads die! Not until I figure out wtf is up with my problems. That said, anyone who can help me, I'd appreciate it.

    I have a virgin 4.2u wii. Never been modded period. It has just had the HBC and bootmii as an IOS installed. Yes, I have been following the 4.2 guide. I have tried all three cboot2 packs given in the guide, and when I attempt to uninstall the stub, I get the same error (ret = -4100). I have tried different versions of wad manager, a slew of different IOS other than 36 to perform the uninstall and all send me back to HBC or give the same error. I have no IOS250. That only works for previously modded wii's to restore cios anyway. this has never been modded.

    If anyone can help, If I've overlooked something, please let me know. Thanks.

  7. #7
    so i have been reading all over the net saying the wii L64 and L65 was made so you cant softmod it and that they are still working on over riding the stubs that blocks some of the apps thats y i am getting the black screen of death so its most likely an app blocker they added with the update bc i have a new wii L65 with 4.2u and i get it when try running an usd loader but the net talk is that they r working on the hack if anyone know anymore about the L64+ with 4.2 can u please let me know the info or link to it thanks

  8. #8
    OK I HAVE BEEN ABLE TO UNISTALL THE 249 STUB ON MY WII......AND DOWNGRADE!!!! UNFORTUNATLEY I DONT REMEBER WHAT FILES I WAS USING... I KNOW THIS POST SEEMS USELESS BUT I WILL LOOK FOR THE FILES. sorry for all the caps also. 4.2 is fully hackable so dont give up hope. i will try to post the files by the end of the day


    ok the way i unistalled the 249 stub was following this guide (

    In PART B there are 3 files, you need to use one of these. It varies for different wiis so you might have to use trial and error. If one pack dosent work use the next. eventually it will work. Once i removed the stub 249 i used cios38rev14 wich is also in the tutorial, then i was able to downgrade> Follow the guide it is very very helpful.... be careful though and know what system menu iso is being erased if you are downgrading or upgrading
    Last edited by the.kool; 10-07-2009 at 12:53 PM.

  9. #9
    I updated myWii not knowing about the new 4.2 update.I followed this guide Look at the links on that guide,download files where it asks you & follow the Amarokz guide also listed there.I now have a fully working Wii with Neogamma loader & usb loader both work fine....100%

  10. #10
    i am still having problems uninstalling ios 249 wii 4.2. i have tried all the files that were listed and still no go. any help would be appreciated.

Page 1 of 2 12 LastLast


Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts