Results 1 to 7 of 7

Thread: Wii Fit Plus and IOS Question

  1. #1

    Wii Fit Plus and IOS Question

    Im on softmodded 3.4U with cios38 rev13b
    When i launch with backup launcher I get 002 error
    When i launch with neogamma I get 001 error unauthorised device.

    I also get similar when trying to play groovin blocks, which i posted in a previous thread and people got it working with cios38 rev14. I have not installed this as I want to keep DL media support with rev13b.

    Is it the same case with Wii Fit Plus? Does it also need rev14? Has anyone tried it with rev14?
    Please let me know
    Thanks

  2. #2
    Sorry to say this but yea youll need rev14 plus neogamma r7. Neogamma r7 has an anti 001 fix to get rid of that error. I had the same exact problem you had dealing with groovin blocks so I went and upgraded those 2 things and works fine.

  3. #3
    Junior Member roastbeef's Avatar
    Join Date
    Sep 2009
    Location
    Puerto Rico
    Posts
    59
    Quote Originally Posted by nemo83 View Post
    Im on softmodded 3.4U with cios38 rev13b
    When i launch with backup launcher I get 002 error
    When i launch with neogamma I get 001 error unauthorised device.

    I also get similar when trying to play groovin blocks, which i posted in a previous thread and people got it working with cios38 rev14. I have not installed this as I want to keep DL media support with rev13b.

    Is it the same case with Wii Fit Plus? Does it also need rev14? Has anyone tried it with rev14?
    Please let me know
    Thanks
    Use this guide to install them (rev14, NeoGamma R7 and cIOS36)
    "So it goes."-Kurt Vonnegut

  4. #4
    Quote Originally Posted by roastbeef View Post
    Use this guide to install them (rev14, NeoGamma R7 and cIOS36)
    I've downgraded my cios wen the wii was bought but I dont recall any trucha bug thing, the ios were all done through wad manager and I had the downgrader straight in the homebrew channel, as it was placed in the apps on my sd card. I originally used twilight hack at the time. Is this the same as what the guide says to do? I think all I'd have to do is install cios rev14, am I correct?

  5. #5
    Junior Member roastbeef's Avatar
    Join Date
    Sep 2009
    Location
    Puerto Rico
    Posts
    59
    Yeah, in order to play backups you need the cios installed rev14, and NeoGamma R7, otherwise you can't play burnt games with previous NeoGamma.
    "So it goes."-Kurt Vonnegut

  6. #6
    Well as of now, only wii fit plus, grooving blocks, and baseball blast dont work, i get same errors on all 3, and I've been told to run baseball blast and groovin blocks, rev14 is required. All other games work for me with backup launcher or neogamma R4 (the 2 i use right now). I think I will have to install rev14 and lose the DL media support.

    Question: If I install rev14 and want to play a DL game, could I reinstall rev13b with the installer, and then when I want to play these just reinstall rev14, or you cant go backwards?

  7. #7
    they are fully overwritable. if you install one it will knock out the other, no need to delete anything, in fact forget i even mentioned that! don't ever delete anything from your wii...just reinstall it will overwrite it. what is there like 2 DL games? i know Metroid Prime trilogy and ssbb? use USB loader

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •