Results 1 to 4 of 4

Thread: i've got a semi !!!!

  1. #1

    i've got a semi !!!!

    hi all great site ...problem is that ive got a jap wii chipped itwas runnig v3.2j then i some how updated it to 3.4u .i dont have internet connection sup on the yet and i cant use the setting cos error 2011 ..tryed downgrader but this needs a internet connection ..so what to do ....thanks

  2. #2
    Senior Member
    Retired Staff
    davepm's Avatar
    Join Date
    Aug 2009
    Location
    Lincoln, Lincolnshire, United Kingdom
    Posts
    4,561
    if you can acess Wadmanager, then reinstalling your correct system menu wad should fix it.

    DO NOT downgrade, as you could brick your Wii.

    You might also try waninkoko's 4.1 Updater to update to 4.1.
    Last edited by davepm; 10-05-2009 at 12:06 PM.

  3. #3
    thanks man ...dune it now by up dating to 4.1j ...nice one

  4. #4
    I've been trying to upgrade my wii to 4.1j for a couple days now .when i try to install anyregion changer i get this


    Identifying as SU...Error! ES_Identify (ret = -1017)
    Initializing Filesystem driver...OK!
    Error! ES_OpenTitleContent (ret = -1026)

    I've seen this problem in my searches, and apparently the new version was supposed to fix this, correct me if I'm wrong.

    I can press a button and get to the actual program but then I have another error


    One thing is it's saying Warning: area/sysmenu MISMATCH!

    Also it says the Installed Region is "."


    what's the prob?

    Logged

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •