Results 1 to 7 of 7

Thread: idiot move

  1. #1

    idiot move

    well my wii was softmodded till last week. I did a format to the wii since i was going to sell it since i though it would erase everything which i did. since i didnt sell it, i put the homebrew back but installed ciOSCorp and didnt have a problem. but my lil brother decided to erase everything again and update it. now i cant even do the softmod for 4.2, it says something about a fake ios or no vulnarble IOS found. and it wont go farther. ive tried the lasted hackmii and still get the same message. is there something i could do other that the hackmii or theres nothing to do any more?

  2. #2
    The first thing to do is smack your lil brother .

    Hope that helps

  3. #3
    Thats a CIOSCorp FAIL.


  4. #4
    yea thats it....m guessing theres nothing to do

  5. #5
    Theres a guide a member put together that should help you restore the HBC.

    EDIT: Found it

    http://www.wiihacks.com/general-home...es-so-far.html
    Last edited by Favs; 10-05-2009 at 12:14 AM.

  6. #6
    thank you so much it worked again

  7. #7
    Your welcome.

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •