Results 1 to 6 of 6

Thread: Wii Bricked!

  1. #1
    Junior Member
    Join Date
    Oct 2009

    Wii Bricked!


    I got my Wii bricked...

    First my wii details for as far as i know:

    Wii Serial: LEH123xxxxx
    Original System menu: 3.1

    Ok ill try to be as clear as i can about the history of my Wii...

    It was the first Wii i hacked...

    I hacked the wii using the Zelda method..
    Things i installed where Homebrew channel 1.0.3 ?
    And the USBloader + backup loader.

    It all worked fine until i got problems with my usb loader.
    I updated my system to 4.0e via a tutorial... (dont know wich one, its been a while)

    A couple of days a go i thought it would be a good idea to clean(virgin) my wii and start all over again... This is where the shit hits the fan... :S

    I used this tutorial:

    Its on page one of the howto remove softmods on this forum...
    Just a quick note, I found that when I tried to take a Wii 4.0E that was softmodded and had HB,GC loader etc back to virgin using this method I couldn't delete any IOS using any title deleter. I also couldn't use Nintendo Server to take it back to 3.2E it kept throwing me back to main system screen. I had to use the folowing method which worked.

    - Attached archive;
    - WiFi connection/LAN Adapter!
    - BannerBomb.
    - Your Wii MUSTN'T have a serial number starting with LU64 or LU65 (you can try, but it won't work). Use the HackMii Installer to install The Homebrew Channel, but you can't downgrade (yet).
    No cIOS required!

    1) Unpack the archive attached.
    2) Do a full backup of your SD card on the PC, and DELETE everything from the card.
    3) Copy BannerBomb to the SD card.
    4) Copy the content of the "SD Root" folder in the archive to the root of the SD card.
    5) On the Wii, launch boot.dol using BannerBomb, then go to "downgradetools" in the SD and choose notDVDX34.dol. Pick "Downgrade IOS35", wait for it to end and come back to the menu, then exit.
    - If it says that "you're a pirate" delete also all your VC/WiiWare pirated channels (with AnyTitle Deleter or WAD Manager), execute NandClean.dol, choose to delete "dvdx 3.4's gift" and try again grog.gif
    6) Launch PatchMii IOS Downgrader.dol, you may need to launch it from LoadMii 1 or 2 times, until it's completed wink2.gif
    7) When it says "IOS 249 (Rev 5) loaded successfully", install all of the IOSes except IOS35 (with trucha patch). If you want, you can also install System Menu 3.2 or 4.0, but MAKE SURE that its IOS has been installed correctly:
    - System Menu 3.2 requires IOS30;
    - System Menu 4.0 requires IOS60.

    I got to the part where i need to load patchmii ios downgrader.dol...
    I got a whole lot of questions that i needed to confirm...

    What i can remeber is that it also asked questions about if i wanted to install a system menu.. say 3.2 or so.. i knew before virginizing my wii i had 4.0 ... so i denied all questions about installing a menu except the 4.0.. which i installed.. it also asked me to install shopping/picture channels, i did install these.. when finished I got back to the main menu of loadmii.. it stated, press home to exit.. that didn't work.. so i shutdown the wii.. since then im unable to boot it...

    It does show the green light.. and the drive is spinning, when i put in a disc it keeps spinning.. no disc, its spins like 2 or 3 times.. and then it just sits there...

    I tried the method with the reset button.. but nothing happens...

    I don't own a GC and the wii has no modchip...
    No nanobackup.. in fact i dont got any files left.. because when i tried to unbrick the wii i needed to format my sd card (wich contained the backup :S)

    Any idea's ?

  2. #2
    it appears the IOS30 or 60 has been corrupted.
    GC controller is ur next chance. buy one or borrow one !
    modchip doesn't help atm.
    don't be upset. brave man hacks!

  3. #3
    Junior Member
    Join Date
    Oct 2009
    Quote Originally Posted by billyhome View Post
    it appears the IOS30 or 60 has been corrupted.
    GC controller is ur next chance. buy one or borrow one !
    modchip doesn't help atm.
    don't be upset. brave man hacks!
    I can borrow one, but do i need to open up de GC controller? because then i would buy one...

  4. #4
    Junior Member
    Join Date
    Oct 2009

    is there anybody who can tell me if i need to mod the GC Controller?

  5. #5
    Retired WiiHacks Staff Tealc's Avatar
    Join Date
    May 2009
    Sunny Wales, UK
    You will need to open the case of the GC controller to enable you to press Up, Down, Left, Right at the same time. Normally this is prevented by the + shaped rocker. Or buy a savemii.
    Not really doing much Wii stuff these days.

  6. #6
    flaten the rocker of the D-pad for ease of "all-touches-at-one"
    repeat serveral attmeps b4 u reach Maint Mode successfully


Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts