Hi guys,

I am new here and also new to the wii hacking community so please be patient with me.

I am running a 4.0u wii, originally a korean wii flashed to US firmware.

It came with homebrew channel installed.

I followed this guide and this guide to get cIOS and neogamma loader R7 installed.

However, I can't load the channel after installing the neogamma loader wad. It shows a black screen after I pressed start. My news channel and forecasts channel also have the same problems. This is the first problem I had.

I got around this problem and instead ran it through homebrew channel and it worked! (weird) but after I burn the disc to try and play, it shows me a 1101 error. This is my second problem.

After which, I tried using USB Loader GX and did all the work and the isos worked through loading a ext hdd!

So please help me with the 2 problems I have.
1. Getting installed channels to work properly without showing black screen
2. the 1101 error.

I am using verbatim dvd-r and using imgburn to burn at 1x speed. Also using wad manager 1.4 to install the wads.

Thanks in advance for all your help!