Results 1 to 1 of 1

Thread: corrupt??

  1. #1
    Junior Member
    Join Date
    Apr 2009
    Thanked 0 Times in 0 Posts


    I installed Hermes 222/223 on my softmodded 3.2U. Install went good?? at least it said it was OK..

    Everything but Wiiflow would work.. I kept getting Exception occurred and a bunch of code.
    Today nothing will work?? It won't see my USB drive, and also won't play any backups??
    What is real strange is that my Neogamma was R7 ver 14 and now it say ver 2070???
    I am assuming that my IOS 249 is corrupt?? I tried to re-install it, but it keeps saying failed. I also tried the network download and it does the samething??

    What can I do to get my backups, and USB drive to work again??

    Please Help.

    I tried to uninstall IOS249 with cios uninstaller ver1.1 and it comes up as failed??? ret = -1017


    Got everything back!!! had to use anytitle deleter and remove IOS222/223&249 and start over!!
    Last edited by evil_lives; 10-02-2009 at 01:25 PM.


Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts