Page 1 of 2 12 LastLast
Results 1 to 10 of 15

Thread: Problem with backup launcher

  1. #1

    Problem with backup launcher

    Hi !

    I have a problem with backup launcher. I just recently hack my wii 4.0 and here how I did it`:

    1. banner bomb and install HBC
    2. I did the Trucha Bug Restore
    3. Install Cios38 rev 14
    4. Put backup launcher gamma in my sd card APPS

    At this stage, when I try to load a backup, I got an error 324

    5. So, I tried to install Cios 36 rev 10 and see if it helps

    And now Backup launcher wont even boot, it's a black screen even if there's no dvd in the dvd.

    Do you know guys what should I do ?
    It seems to be a cios problem ??
    Do I need to uninstall my cios, install it back.. Or can I install Neogamma??

    Thanks
    Fred

  2. #2
    install neogamma. You should really have the most up-to-date launcher with cios. So in that case, install neogamma r7 and cios38 rev14. See if that helps then respond back.

  3. #3
    Thank you Jason

    If I have already installed Cios38rev14, do I need to uninstall before reinstall ? Should I do it before installing neogamma,

    Thanks

    Fred

  4. #4
    Ok, I did reinstall Cios38 rev14 and afer I did install neogamma r7 with these wads:

    IOS38-64-v3610
    IOS50-64-v4889
    IOS53-64-v5149
    IOS55-64-v5149
    NeoGammaR7

    When I try to boot a dis with Neogamma I receive a 1101 error...

    What should I do ?
    Thanks
    Fred

  5. #5
    the game is mario party 8 and I did burn on a dvd-r Verbatim at 2x with imgburner

  6. #6
    When neogamma first loads, what version ios249 does it say at the bottom? Rev 14? Also, what media are you using? -R or +R?

  7. #7
    It's written neogamma (ios249) rev14.

    I use verbatim dvd -R burn at 2x

  8. #8
    Ok your media is perfect and the cios is fine also. You can try installing rev 10 (not sure if thats the old cios36 or cios38 though) and neogamma r6. See if that works. I read about your error on another thread and some people tried that. Just remember that you dont need to uninstalling a cios to install another. The latest install automatically overwrites the other one.

  9. #9
    Thanks for your help Jason.

    I did install neogammaR6. When I tried a backup with Cios38rev14 I had an error 972. I did install cios36rev10 and now it's black screen when I try to boot neogamma, even if there's no dvd in it.

    I really don't understand why it wont work..

  10. #10
    Ok You are getting the same results as this one thread talks about. Go to search and type in "1101". Click on the very first thread that shows up and read it. I read the first few posts and they had the same results you are. It would be best for you to read that entire thread, and if its not closed, post in there.

Page 1 of 2 12 LastLast

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •