Page 1 of 2 12 LastLast
Results 1 to 10 of 17

Thread: Problem *help* cIOScorp3.4

  1. #1

    Exclamation Problem *help* cIOScorp3.4

    Hello everybody,

    I've got an question.. My kids loves to play TMNT: Smash up!
    Fine it worked in the first place with cIOScorp version X.
    Alright no problem there. But I wanted to play Guitar Hero 5 right..
    So I followed this guid: http://www.wiihacks.com/recommended-...o-5-guide.html

    Wow everything good so far, GH5 is working big HOORAY for me !!
    But now TMNT: Smash up! isn't working !!
    Trying to start it through disc channel like I did before when it actually worked but it doesn't work now. After I press start game, I get a black screen and my controllers will loose connection, after that nothing will happen and I'm forced to turn of the WII.
    So guys, please help me for my kids to play this game again.


    ---

    Running on v4.0E
    Last edited by therick; 10-02-2009 at 04:29 AM.

  2. #2
    Senior Member
    Retired WiiHacks Staff
    Dogeggs's Avatar
    Join Date
    Jan 2009
    Location
    South UK
    Posts
    3,186
    try using neogamma backup loader, it should work no probs...as for disc channel loading, you will probably find you have to change something and will end up breaking something else...

  3. #3
    Hi mate,

    I don't know what that guide is all about, but to get GH5 to work with Cioscorp, all that is required, is to install the cIOS56-64-v5146-rev14.wad( see my SIG )

    I don't know what has happened to stop your TMNT from working, but as you already have Cioscorp upgrade to V3.4 ( see my SIG ) This has all the latest CIOS's. If after doing this you are still unable to play the game then i will re patch a new Cios for you for TMNT, all i will need to know is the IOS that it uses, you can get this info using Wii scrubber, or someone may alredy by chance know, and reply here ;-)

    but 3.4 should sort it, i haven't had a game that doesn't play via Cioscorp, although i do not have TMNT i may download it myself just to double check things LOL.

    P.S You do have the latest cios38_rev14 installed ,don't you?( see my SIG again if you don't LOL)
    Last edited by technom8t; 10-02-2009 at 05:48 AM.
    Wii Specs:
    4.1E PAL BootMii as BOOT2,Preloader
    cIOSCORP v3.5 ,IOS 249,Latest cMIOS and cIOS


    Cioscorp v3.4 : DOWNLOAD

    TECHNOM8T's Ultimate SystemMenu Archive


    TECHNOM8T's Ultimate cIOS & IOS Archive

    TECHNOM8T's Ultimate cMIOS & MIOS Archive



  4. #4
    I've have installed all the things that are in your signature and can't get it to work

    // edit: Maybe this will help

    Last edited by therick; 10-02-2009 at 07:03 AM.

  5. #5
    Quote Originally Posted by therick View Post
    I've have installed all the things that are in your signature and can't get it to work

    // edit: Maybe this will help

    Unfortunately that looks like a scrubbed version you are using( most IOS's are deleted), let me go search and see if i can find what IOS is required to play this game, then we'll go from there.
    Wii Specs:
    4.1E PAL BootMii as BOOT2,Preloader
    cIOSCORP v3.5 ,IOS 249,Latest cMIOS and cIOS


    Cioscorp v3.4 : DOWNLOAD

    TECHNOM8T's Ultimate SystemMenu Archive


    TECHNOM8T's Ultimate cIOS & IOS Archive

    TECHNOM8T's Ultimate cMIOS & MIOS Archive



  6. #6
    Alright thank you very much, sir.

  7. #7
    Ok apparently if you have the dual layer game and not the DVD5 version it won't play, because of the support from different Dip modules.

    What Cioscorp version did it work with? and just to confirm you are on V3.4 now?

    i will cross reference them as i can not find what IOS this uses.
    Wii Specs:
    4.1E PAL BootMii as BOOT2,Preloader
    cIOSCORP v3.5 ,IOS 249,Latest cMIOS and cIOS


    Cioscorp v3.4 : DOWNLOAD

    TECHNOM8T's Ultimate SystemMenu Archive


    TECHNOM8T's Ultimate cIOS & IOS Archive

    TECHNOM8T's Ultimate cMIOS & MIOS Archive



  8. #8
    Quote Originally Posted by technom8t View Post
    Ok apparently if you have the dual layer game and not the DVD5 version it won't play, because of the support from different Dip modules.

    What Cioscorp version did it work with? and just to confirm you are on V3.4 now?

    i will cross reference them as i can not find what IOS this uses.
    It was working fine with the Cioscorpv3.2, yes I'm on the V3.4 now. And I use DVD5's =]

  9. #9
    Hmmmmmmmmmm, ok let me have a fiddle about with the 2 versions and see if i can spot whats went wrong, ill be as fast as possible for you mate.
    Wii Specs:
    4.1E PAL BootMii as BOOT2,Preloader
    cIOSCORP v3.5 ,IOS 249,Latest cMIOS and cIOS


    Cioscorp v3.4 : DOWNLOAD

    TECHNOM8T's Ultimate SystemMenu Archive


    TECHNOM8T's Ultimate cIOS & IOS Archive

    TECHNOM8T's Ultimate cMIOS & MIOS Archive



  10. #10
    Nice, appreciate it.

Page 1 of 2 12 LastLast

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •