Results 1 to 4 of 4

Thread: Major problem still on 4.1u!!!

  1. #1

    Major problem still on 4.1u!!!

    Holy crap am I pissed...I was just playing some Wii, I got the message about updating, since I know better I just ignored it. Played a WiiWare title for about 10 mins (new arkanoid), and I try to go into USB loader to play some Punch-Out and my forwarder channel does not work! I load HBC, does not load from my SD card! I bugged for a second and updated my HBC to 1.0.5, HBC now can read from SD all my apps are showing up, but my forwarder channel for USB loader will not read SD, also hackmii installer couldn't as well, gave me an error "couldn't flush log from SD" after I completed the install for HBC 1.0.5. Something autoupdated so beware! I cannot confirm this, but I want my Wii as it was 20 minutes ago! Will DOP-IOS solve this problem for me? I'm at 4.1u cios38rev14, hermes 222 and 223 (older style 37) what the hell is going on here? anyone else experience this?

    Update: Tried USB loader seems that is having a problem reading/writing to SD as well, did not display any of my covers and wouldn't let download as well, stated to input an SD card
    Last edited by VashTS; 09-30-2009 at 08:17 PM.

  2. #2
    Just did some further testing, seems with USB loader GX if I refresh the SD card it will load my covers...WTF is going on here? Still no go on my forwarder channel, no big deal but I would like to understand what has happened? Did my Wii get auto updated? If so how do I get back to where it was? I do have WiiConnect24 on, is that the problem?

  3. #3
    I think I know what happened. I installed 2 games to the system menu, I moved them to SD...the first one, I waited for it to finish, I got Data moved successfully and all was well...the second game I did not wait for it to finish, I walked away for about 10 minutes when I came back the screen saver kicked in and there was no confirmation message, this is what caused this and I don't know how to fucking fix it its complete bullshit. I think I may try reinstalling 4.1 using wanin's updater but of course now my wii is probably gonna act retarded

  4. #4
    Problem solved...after a long day at work and thinking it through, this must be a bug with the system menu. After thinking about what happened its clear that the transferring of the game from NAND to SD is where the problem occurred. I've never had a problem transferring before and once I set this game to go I walked away for like 10 minutes. So after that now all my homebrew apps will not recognize my SD card. I decided I'd try to transfer another game, to see if it clears up the problem since Wii is recognizing my SD card with no issues. Load up wad manager 1.4 and error ret -1, it wasn't seeing the SD either. So I loaded a game up on my USB drive, installed fine. Transferred to SD through Wii settings and now my forwarder channel works and everything is as it was before this nightmare. It seems when you install a game to the system menu then transfer to SD, if you let the system go into screen saver, when the screen darkens slightly, this bug goes into effect. It's only remedied by reinstalling a wad and transferring it without letting the system go into standby. Hope this helps someone in the future!


Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts