Page 1 of 2 12 LastLast
Results 1 to 10 of 14

Thread: Semi-bricked? "System Files Corrupted"

  1. #1

    Semi-bricked? "System Files Corrupted"

    I tried to install Homebrew on my friends Wii but now when i try to go to the main menu i get "System Files Corrupt, Please refer to manual". I can still get to homebrew and WAD manager, but just not into the wii's main menu. The wii's serial is LEH26 (im in the UK) and the system menu was 3.4 (im not sure if it was U or E)

    any help

    EDIT: also, during installation, the homebrew channel went upside down and the wii remote pointer went upside down aswell, it fixed itself after i tried to run the updates and stuff, but im getting the System Files Corrupt screen


  2. #2
    Junior Member
    Join Date
    Sep 2009
    Location
    Wales UK
    Posts
    30
    Are you able to install bootmii, if you can my advice would be to install this as boot2 and nand backup while you can, if I'd done this while I could still access HBC/wadmanager I'd have saved myself a whole world of pain.
    Last edited by Princy; 09-30-2009 at 01:43 PM.

  3. #3
    Senior Member
    Retired Staff
    davepm's Avatar
    Join Date
    Aug 2009
    Location
    Lincoln, Lincolnshire, United Kingdom
    Posts
    4,561
    im guessing you installed preloader?

    read the preloader installation guide in the 3.1-4.1 hacking thread and you will have a solution!

    If you get the 'system files corrupted' screen don't panic, just reinstall preloader and if that doesn't fix it reinstall your current system menu with Wad Manager.

  4. #4
    thanks guys, new problem is that i now cant sync any of my wiimotes, they work on the other wii i have though i need to press 1 to continue when installing preloader, which i now cannot because I cant sync my remote??


  5. #5
    Quote Originally Posted by KevinTroy View Post
    thanks guys, new problem is that i now cant sync any of my wiimotes, they work on the other wii i have though i need to press 1 to continue when installing preloader, which i now cannot because I cant sync my remote??
    use a GC controller mate

    or

    Try using the "shutdown to" option and set it to "preloader". Then launch a Wii game through Gecko OS/backuplauncher etc, and sync the wiimotes. Then press the wiimote power button. You should then return to preloader with synced wiimotes.
    Last edited by technom8t; 09-30-2009 at 02:23 PM.
    Wii Specs:
    4.1E PAL BootMii as BOOT2,Preloader
    cIOSCORP v3.5 ,IOS 249,Latest cMIOS and cIOS


    Cioscorp v3.4 : DOWNLOAD

    TECHNOM8T's Ultimate SystemMenu Archive


    TECHNOM8T's Ultimate cIOS & IOS Archive

    TECHNOM8T's Ultimate cMIOS & MIOS Archive



  6. #6
    Quote Originally Posted by technom8t View Post
    use a GC controller mate

    or

    Try using the "shutdown to" option and set it to "preloader". Then launch a Wii game through Gecko OS/backuplauncher etc, and sync the wiimotes. Then press the wiimote power button. You should then return to preloader with synced wiimotes.
    i have a GC controller, when you go into preloader im sure you have to press a button to get past the first menu, which isnt working for me...

    ill try what you said

    EDIT: OMG!! i seriously love you now, it worked great!! thank you
    Last edited by KevinTroy; 09-30-2009 at 02:54 PM.


  7. #7
    no problem glad i could help :-)
    Wii Specs:
    4.1E PAL BootMii as BOOT2,Preloader
    cIOSCORP v3.5 ,IOS 249,Latest cMIOS and cIOS


    Cioscorp v3.4 : DOWNLOAD

    TECHNOM8T's Ultimate SystemMenu Archive


    TECHNOM8T's Ultimate cIOS & IOS Archive

    TECHNOM8T's Ultimate cMIOS & MIOS Archive



  8. #8

    Talking

    (If you get the 'system files corrupted' screen don't panic, just reinstall preloader and if that doesn't fix it reinstall your current system menu with Wad Manager)

    first experience with a ''bricked'' Wii learned my lesson thanks a million with this information

  9. #9

    please help

    Hello can you please help me.my wii system files are corrupt.i have searched everywhere and everything i try does not work.i tried to softmod my wii v4.1e.when i boot into preloader and try to open the homebrew channel it says error autobooting hbc maybe title not installed yet.i try the load / install file but it says no sd card found.i am on ios v60 system menu v450 and preloader v0.29.could someone please help i am a total noob at this.

  10. #10
    what did you do and bricked?

Page 1 of 2 12 LastLast

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •