Results 1 to 3 of 3

Thread: Is it possable?!!?!?1

  1. #1
    Junior Member
    Join Date
    Sep 2009
    Posts
    4
    Thanks
    1
    Thanked 0 Times in 0 Posts

    Is it possable?!!?!?1

    ok here it goes probably going to seem like a dumb question
    *can you update to wii 4.0 or 4.1 in any way now that 4.2 is out?

    here is my back-story: found your site 3 days ago or so.. had a wii figured shit have never played it might as well hack it. so i hook it up and do the updates (before fully reading your site instructions) ended up with 4.1u.... so i get to work! few hrs later have home brew and neoGamma launched and working great.
    -yesterday morning wii sys tells me update is available so i think to myself whats the worst that could happen. and well we all know what the worst is now!

    part 2: so i trade my girlfriend my newly updated wii 4.2 for her wii 3.4 and hack as instructions stated. problem is now the games i burned play flaky and dvds too. along with that i have an old version of home brew on there somehow and it wont let me update it. tryed the newest hackmii and everything.

    so can i somehow update to 4.0 or 4.1 by installing it off of a sd card or something like that?

  2. #2
    Retired WiiHacks Staff Tealc's Avatar
    Join Date
    May 2009
    Location
    Sunny Wales, UK
    Posts
    7,152
    Thanks
    502
    Thanked 4,104 Times in 2,453 Posts
    Yes safe homebrew Waninkoko update tutorial right here ---> http://www.wiihacks.com/recommended-...l-working.html

    You'll need your Wii to be internet connected.
    Not really doing much Wii stuff these days.

  3. 1 User Says Thank You Tealc For This Useful Post


  4. #3
    Junior Member
    Join Date
    Sep 2009
    Posts
    4
    Thanks
    1
    Thanked 0 Times in 0 Posts
    ya worked great! thank god it did too because i installed preloader and was freaking out!

    thank you.

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •