Results 1 to 3 of 3

Thread: No Boot menu in Pre loader

  1. #1

    No Boot menu in Pre loader

    Help guys, im on 3.4 without access to the internet, so cant downgrade etc.
    I installed preloader 0.28 and got the corrupt message.
    I checked my system menu pal v386
    tried to install this as a wad but gave me error ret 1022
    Now i can get into preloader but i have no corrupt message, preloader now says at bottom left that there was an error booting system menu
    Could not open boot file.

    I can still get into the homebrew channel, but cant downgrade without the internet.



  2. #2


    All good, used a lower system menu and all is now back... phew

  3. #3
    Retired WiiHacks Staff Tealc's Avatar
    Join Date
    May 2009
    Sunny Wales, UK
    Forget preloader on 3.4, it just doesn't work.

    1022 is usally cIOS issue, so get yourself one and install that wad, pronto.

    Follow this tutorial

    After you are done install your System Menu wad and you'll be fine.

    You can also update your Wii to actually get the benefit of Preloader and SD loading byu following this tutorial .Never take an official Ninty update!

    Just got your second post. Oh well you must have had a trucha bug somewhere.
    Not really doing much Wii stuff these days.


Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts