Results 1 to 5 of 5

Thread: Newbie 1st time burning an iso (wii sports resort)

  1. #1

    Newbie 1st time burning an iso (wii sports resort)

    Hi this is my first time burning an iso and I have looked at other threads but I still can't get it to work. I apologise in advance if this problem is easy to solve. I have a pal wii with version 3.1e which is hard modded (d2cpro chip I think). I downloaded a wii sports resort iso and ran wii brickblocker first. Then I burned the iso using imgburn onton a verbatin dvd-r. When I inserted the wsr dvd into my wii I see the wsr on my startup channel but I load the wsr game up all I get is a black screen. I have to unplug my wii to get my wii working again. Can anyone help me with my problem pls?

  2. #2
    The wii sports resort iso is a pal version

  3. #3
    Retired WiiHacks Staff Tealc's Avatar
    Join Date
    May 2009
    Location
    Sunny Wales, UK
    Posts
    7,152
    WSR requires special attention. Would have been easier to test using probably any other game.

    Check out our massive Wii Sports Resort resort thread by using the handy search feature.
    Not really doing much Wii stuff these days.

  4. #4
    what about the softmod how do you burn games?

  5. #5
    Retired WiiHacks Staff Tealc's Avatar
    Join Date
    May 2009
    Location
    Sunny Wales, UK
    Posts
    7,152
    That's a very silly question.
    Not really doing much Wii stuff these days.

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •